Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

PBz

macrumors 68030
Original poster
Nov 3, 2005
2,616
1,577
SoCal
Has anyone seen this? I have a new 8 Plus that I am setting up as new. It went into recovery mode when I was installing my applications. I had to DFU it. After that, when I do a soft reset ..about half the time.. the screen goes all black (normal), then about a third of the way from the bottom there is a horizontal line of white pixels that cross the screen and then go away right before the white Apple logo appears.

Any ideas?
 

PBz

macrumors 68030
Original poster
Nov 3, 2005
2,616
1,577
SoCal
I would not worry about what it was doing during the DFU. If all looks good afterwards is what really matters.

Cold enough?
Definitely cold enough!

The lines are showing up since the DFU. I noticed them as apps were being buggy so I did a soft reset and then noticed them. Now they are showing up in different places on the soft reset. Initially, they were about 30% from the bottom of the screen. The last soft reset they were at the middle and flickered. Never seen that.
[doublepost=1515105236][/doublepost]Going to DFU it again.
[doublepost=1515107480][/doublepost]So I DFU'd phone again... line of pixels still showing up on soft reset.
.... I give up.
 
Last edited:

WilliamG

macrumors G3
Mar 29, 2008
9,959
3,840
Seattle
Definitely cold enough!

The lines are showing up since the DFU. I noticed them as apps were being buggy so I did a soft reset and then noticed them. Now they are showing up in different places on the soft reset. Initially, they were about 30% from the bottom of the screen. The last soft reset they were at the middle and flickered. Never seen that.
[doublepost=1515105236][/doublepost]Going to DFU it again.
[doublepost=1515107480][/doublepost]So I DFU'd phone again... line of pixels still showing up on soft reset.
.... I give up.

I know I've seen some weird flickering pixels on my older iPhones (prior to iPhone X) when rebooting/resetting the device. Usually only lasted a second or two.
 

PBz

macrumors 68030
Original poster
Nov 3, 2005
2,616
1,577
SoCal
I know I've seen some weird flickering pixels on my older iPhones (prior to iPhone X) when rebooting/resetting the device. Usually only lasted a second or two.
Yes. It only last a second or so. I have just never seen it before and device is brand new. Concerned me as it started right after the brand new phone went into Recovery mode while installing apps.
 

PBz

macrumors 68030
Original poster
Nov 3, 2005
2,616
1,577
SoCal
Reached out to Apple Support.. and considering I had done most/more troubleshooting that is necessary they recommend an Exchange as I just got the phone today.

I forgot to add that the reason I did the soft reset after the DFU was that when setting up TouchID, it would not recognize my finger and locked up in that screen.

Seems like it's a digitizer issue IMO.
[doublepost=1515122223][/doublepost]I just remembered.. and this may/may not mean anything.. but the Apple rep and myself could barely get the iPhone box open.. it was insane tight.. so tight that even when one side came down enough to grab.. the other side would go up or get crazy tight. Never had that happen. It took us both several minutes to get the box open.
 
  • Like
Reactions: Newtons Apple

PBz

macrumors 68030
Original poster
Nov 3, 2005
2,616
1,577
SoCal
Hope your new 8 is perfect.
Thank you. I don’t expect perfect. I do expect really good.

The new one died overnight. Was about 80% at 11PM but it’s toast...off and not responding to anything. Plugged it it and so far still nothing.
 

Newtons Apple

Suspended
Mar 12, 2014
22,757
15,254
Jacksonville, Florida
Thank you. I don’t expect perfect. I do expect really good.

The new one died overnight. Was about 80% at 11PM but it’s toast...off and not responding to anything. Plugged it it and so far still nothing.

I would say that is not good enough. Apple is having some problems to say the least.
 
  • Like
Reactions: PBz

PBz

macrumors 68030
Original poster
Nov 3, 2005
2,616
1,577
SoCal
What a day.. barely made my lunch. Note.. to anyone who has to exchange an iPhone on the AUP.. If the Rep tries to do the new phone before returning the old phone... won't work. Several reps thought you could but the current line will block the activation.

Back up and running and so far so good.
Setup as new.
Did firmware update via MBP
Apps all loaded.
Apple Watch sync'd and cellular added (this had issues yesterday)

All seems well.

...yes.. clipping is still there but .. I am going to 'deal' as they say. Awesome phone outside of that issue..

Side note.. DAAAAYUM the line to get in for tech support was long today. People are all up in arms about the battery thing.. I tried to reassure them in line.. and it was crazy cold (for us in FL).
 
  • Like
Reactions: DevinNj

DevinNj

macrumors 68000
Apr 27, 2016
1,722
1,740
New Jersey
What a day.. barely made my lunch. Note.. to anyone who has to exchange an iPhone on the AUP.. If the Rep tries to do the new phone before returning the old phone... won't work. Several reps thought you could but the current line will block the activation.

Back up and running and so far so good.
Setup as new.
Did firmware update via MBP
Apps all loaded.
Apple Watch sync'd and cellular added (this had issues yesterday)

All seems well.

...yes.. clipping is still there but .. I am going to 'deal' as they say. Awesome phone outside of that issue..

Side note.. DAAAAYUM the line to get in for tech support was long today. People are all up in arms about the battery thing.. I tried to reassure them in line.. and it was crazy cold (for us in FL).

Good luck with your new phone!
 
  • Like
Reactions: PBz

Hosseinlawyer

macrumors newbie
Aug 5, 2018
25
0
Just bought a product red iPhone 8 plus, i boot up the phone, it shows up a white line, every time in random places, just for a millisecond, then it seems to get normal. I saw many people with my same problem. What is this?? Is it a software or hardware problem? Please help me
 

Newtons Apple

Suspended
Mar 12, 2014
22,757
15,254
Jacksonville, Florida
Just bought a product red iPhone 8 plus, i boot up the phone, it shows up a white line, every time in random places, just for a millisecond, then it seems to get normal. I saw many people with my same problem. What is this?? Is it a software or hardware problem? Please help me

If it is there all the time or you can reproduce it, take it to the Apple store. If not comfortable, return the phone and buy another.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.