White iMac6,1 Late 2006, gray screen after Apple logo

Discussion in 'iMac' started by kiensoy, Nov 19, 2014.

  1. kiensoy macrumors newbie

    Joined:
    Feb 6, 2008
    #1
    It was working fine last week. I was watching Netflix when it started freezing. I would restart but then it stopped booting at all. It shows the Apple logo properly, and then when it seems like it will finish booting it just shows a gray/whiteish screen. It doesn't seem to be frozen, capslocking still shows LED.

    I tried only using one RAM memory at a time, same result.

    I tried booting up with a USB installation setup, I can pick my USB when I turn on the computer pressing option key. It does the same, gray screen after apple logo.

    I did PRAM reset, fsck, etc.

    I was hoping it was the hard drive. I disconnected it but the bootable USB still behaves the same way.

    Could it be the graphics card? I was googling but I was only able to find about overheating cards showing horizontal lines, etc but not my symptoms.

    Any help will be greatly appreciated!
     
  2. sharon22, Nov 19, 2014
    Last edited: Nov 19, 2014

    sharon22 macrumors regular

    Joined:
    Oct 19, 2014
    #2
    Although there are several things that could be causing this, one of the possiblities is a failing hard drive; because there's a chance your hard drive might be failing, you will want to to a backup as soon as possible if there is anything important on the drive.

    Obviously, if you cannot even start up your computer (past the Apple Logo, as you mentioned), doing a backup will be difficult/impossible -- so you may want to try hooking it up to a computer and connecting it in "Target Mode," and then backing up. If it were me, I would even go to the extent of having the hard drive removed, and then backing it up externally.

    The reason I'm going "on and on" about backing up the hard drive, is that this same thing happened to me... grey screen, and then after multiple reboots, zapping PRAM, etc., (multiple reboots further 'stress out' a failing drive) my drive totally died, along with all the memories on it.

    Once you've done the best you can as far as backing up the drive, the next step is determining if it really IS the drive (based on your post, e.g. booting from USB causes same thing, it is probably NOT the hard drive).

    Try booting it in Target Mode, and, also try booting from a CD or DVD.

    If you ever DO get it booted, immediately fire up your Console Application, and read all the messages in there, because that's where your answer is.... somewhere buried in the Console messages.

    When you said you tried fsck, did you try booting in Single User Mode (if I recall correctly, holding Command+S)?

    Also, did you do an SMC reset? (each model is different, so google "your mac model SMC instructions"

    You already tried removing the RAM, one at a time, so I think I'd take it to a pro to get it fixed.
     
  3. kiensoy thread starter macrumors newbie

    Joined:
    Feb 6, 2008
    #3
    Thanks for your reply! I actually don't have any information. I use it only to watch videos and Netflix. I was trying to reformat it but I can't get to the installation screen. I forgot to mention that it doesn't boot in safe mode either.
     

Share This Page