White line through image preview in iMessage

Discussion in 'iOS 11' started by Btrthnezr3, Mar 1, 2018.

  1. Btrthnezr3 macrumors 6502a

    Btrthnezr3

    Joined:
    Aug 5, 2010
    Location:
    Texas
    #1
    Hey there...
    So I’ve noticed something super weird and I searched but couldn’t find any posts here on MR with the issue (found a few Apple community posts but none with a resolution).

    On both my previous iPhone 8+ (Set up as new) and my current iPhone X (set from old iOS 10 restore point) I am experiencing a white or grey line running vertically in the same spot each time I preview a picture message through iMessage.

    Once the picture sends, the line is no longer there. It’s only in the preview area.

    Here’s an example from the Apple community forums.
    [​IMG]

    Have others experienced this?
     
  2. mattguy10 macrumors 6502a

    mattguy10

    Joined:
    Aug 18, 2010
    #2
    I’ve never noticed it before TBH, so I just tried it and some pictures show the white line and some don’t. Not sure why. Must be a software bug.
     
  3. GfPQqmcRKUvP macrumors 68040

    GfPQqmcRKUvP

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #3
    Happens to me consistently. iOS 11 is garbage - I would keep this bug forever if it meant messages on my iPad would show in the proper order.
     
  4. jumpman5678 macrumors member

    Joined:
    Oct 25, 2011
    #4
    Yep, happens to me all the time as well.
     

Share This Page

3 March 1, 2018