White modern looking G5 iMac getting lines

Discussion in 'PowerPC Macs' started by santaseve, Jul 13, 2012.

  1. santaseve macrumors newbie

    Joined:
    Jul 4, 2012
    Location:
    Portland, OR
    #1
    I have an iMac that looks the same as the new ones, just white. It is PowerPc G5 with 1.5 GB of RAM (1GB, 512MB). It oils getting lines that are 1 pixel thick. I have a Green 255 line that popped up, and then, about a week or so later, a red 255, and they are bout 25 pixels apart. These lines are vertical. I expect a blue 255 soon and I want to know what how to solve the problem, if it is a display or a computer problem, and if it can be solved reasonably by your average guy for a cheap price. Please help, thanks!:apple:
     
  2. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #2
    My ex has exactly the same issue on her Intel iMac (first version white). Wish I knew the answer but I don't think it will be a simple fix.
     
  3. Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #3
    Have you tried opening it and cleaning the insides of dusts? Are you hearing the fast turning at high speed?

    If so, then the gfx card might be over heating, or it is starting to fry out. I am not sure if the gfx card is slot mount or soldered. Please state specifics of your iMac, like processor speed, screen size, does it have an iSight (camera) or is it an ALS (ambient light sensor equipped)?
     
  4. netsurfz macrumors member

    Joined:
    Jan 29, 2010
    Location:
    Bangkok, Thailand
    #4
    It is a common problem for G5 iMacs.

    Try external display (mini dvi out to another monitor). See if its the gfx card or the LCD.
     
  5. Cindygirl macrumors newbie

    Joined:
    Jul 23, 2012
    #5
    Red or blue vertical lines

    Well, this is so strange. My iMac - Mac OS X version 10.6.8 is at least 4 years old and I have a similar problem. A few years ago I started getting a single blue vertical line on my screen. I started using the 'Printshop' application around this same time. The line would at times disappear, especially after using iPhoto, and then reappear. I did not have any repairs done, but nevertheless, the line eventually disappeared altogether and I've had trouble free computing for a few years. However, just recently the line has returned, this time red. Incidentally, I also used 'Printshop' again after a very long break.
     

Share This Page