White screen at leopard startup

Discussion in 'macOS' started by macloverit, Jan 1, 2008.

  1. macloverit macrumors newbie

    Joined:
    Jan 1, 2008
    #1
    Hi there. I have a problem after the installation of Leopard. I have installed Leopard onto one of my 4 hard disk (I have a mac pro with 4 hard drive each of 500 GB capability becasue I make videoediting). Please note that I use Tiger as main system but I wont upgrade to Leopard. The problem is that after the installation, if I select Leopard as startup disk when I restart the computer I obtain a white screen for a few minutes, and then start Tiger. I check the startup disk on Tiger and it is select Leopard. I have tried to repair privileges, reset the PRAM and, last, to reinstall Leopard on another of my 4 hard disk with the re-initialaize option but I obtain always the same result.

    If I re-start the computer (not shut down but restart) the computer start correctly from Leopard. Another way is to start with option key and I can choose the startup disk. Of course I have makes all the upgrade from Apple (Leopard 10.5.1)

    Please help me if possibile and excuse me for my bad english.

    Antonio.
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    What about when you hold down Alt (Option) at startup?
     
  3. macloverit thread starter macrumors newbie

    Joined:
    Jan 1, 2008
    #3
    If I hold down Alt (option) at startup I can choose the startup disk (Tiger or Leopard) and it is possible to choose the system I want, but it is not a right way :)-
     
  4. macloverit thread starter macrumors newbie

    Joined:
    Jan 1, 2008
    #4
    It is possible that the problem is on Tiger and not on Leopard?
     

Share This Page