White Screen of Death after Time Machine Restore

Discussion in 'macOS' started by tanyeehou, Oct 7, 2010.

  1. tanyeehou macrumors newbie

    Joined:
    Sep 2, 2009
    #1
    Hi guys,

    First up I apologise if this was earlier posted because I could not find it.

    I just swapped out my old HDD on my UMB (A1278) for a WD Scorpio Black 500GB (7,200rpm). I must say that WD did a good job with the HDD by putting liberal amounts of pixie dust on it... that thing is FAST!

    Anyway, back to my problem. Right after I finish the restore (from Time Machine), I get a white screen of death (blank, which flickers slightly at the bottom) immediately after a quick flash of blue (pre-login, normal) after the bootup (apple + spinning wheel). It doesn't bring me to the stage where I key in my password.

    Running a safe boot however, gets me into the com. I've tried:
    1. resetting PRAM & NVRAM (CMD + Option + P + R)
    2. resetting SMC
    3. Running disk utility from SL install disc
    4. Removing ALL login items from Preferences>Accounts

    but it does not work on a normal boot.

    I have no peripherals attached at the moment, but had my iPod Touch, and of course my Time Machine disk (WD Elements, 500GB) attached to the com while I was restoring it. Could this have any effect on restoring it? I recall the iPod did not charge during the restore process.

    I don't think having myself run safe boot all the time is a long term solution, does anyone have any experience with a similar issue?

    Any help would be appreciated.
     
  2. tanyeehou thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    #2
    Updates:

    I tried doing a clean install using my Snow Leopard DVD and it never got past "28 minutes remaining"

    I reinstalled it using my Leopard DVD and it worked. Could either be something wrong with my SL DVD, or my com decided that it didn't like cold leopards.

    I'll be borrowing my neighbour's SL DVD for an installation after my exams and I hope this works (Doubt it illegal as I already have a license to use, just a bad disc)

    Just some info for those who might experience the same issue as I have.
     

Share This Page