White Screen with a question mark folder....

Discussion in 'Mac Basics and Help' started by marmaladeskies, Oct 4, 2008.

  1. marmaladeskies macrumors newbie

    Joined:
    Oct 4, 2008
    Location:
    somewhere over the rainbow
    #1
    One day when i was working no my mac it just suddenly froze i tried Command-Alt- Delete but that wasnt working either so i force shut it down. When I tried to start it up again the white screen with a question mark folder... appeared.

    I searched about it online and tried using:

    Disk Utility with the installation disk
    The only thing I could click on was "verify Disk Permission" and when i did I got the message "Verify permission for "Mac OS X Install Disc 1" Error: No valid packages Permission verification complete and I really dont know what to do from there

    Then I tried using it in Safe Mode that didnt work out
    and now im trying fsck though I dont really know how to use it i only typed in "/sbin/fsck -fy" but I dont know how to solve the problem from there.

    Did anyone of you guys have this problem?!
    Please help me asap !!!! :apple:
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    Seems like your hard drive failed. Or the OS got corrupted. Or kernel panic. But to solve the problem... iono.. sorry.
     
  3. marmaladeskies thread starter macrumors newbie

    Joined:
    Oct 4, 2008
    Location:
    somewhere over the rainbow
    #3
    Kernel panic ??!??!

    yea im hoping my hard drive didnt fail
    When I was trying to do everything i did already once again when i went into safe mode I got the message kernel panic
    does anyone know what i can do
     
  4. mickbab macrumors 65816

    mickbab

    Joined:
    Sep 13, 2008
    Location:
    Sydney, Australia
    #4
    happened to me once and the macbook needed a new harddrive.

    take it to an apple store and see what they can do. :(
     

Share This Page