Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

FallenAnjel

macrumors member
Original poster
May 10, 2010
97
8
On and Island that is Long.
I dropped my phone (a 32gb refurbed 4s) in May of 2013. Cracked the back, and one side of headphones and Bluetooth do not work. (everything else is fine from what I can tell). Fast forward to a couple months ago and I now have this white shadow/mark that shows up when I open apps but disappears withing 5-8 seconds. Has anyone seen this? It's harmless from what I can tell and doesn't affect any apps since it disappears.

ETe78ta.jpg
 

dotme

macrumors 65816
Oct 18, 2011
1,180
240
Iowa
Last edited:

FallenAnjel

macrumors member
Original poster
May 10, 2010
97
8
On and Island that is Long.
Got an app with a very long name? Some have reported that as a possible cause. Then there are these threads...

https://discussions.apple.com/thread/5335721?tstart=0

https://forums.macrumors.com/threads/1639183/

Edit: Seems it could be related to animation and certain apps in the second row, second column position. Try moving that app, whatever it is, somewhere else on the screen and see if the issue goes away.

Thanks!! It was indeed a long name. It was FlightRadar24, in the second column and second row. I moved it one position over and it disappeared. Amazing. It doesn't really bother me, I was just worried it was from dropping it or because the phone is over 2 years old (and it's a refurb too).

Awesome!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.