White shadow on top left corner of screen

Discussion in 'iPhone Tips, Help and Troubleshooting' started by clat22, Apr 8, 2014.

  1. clat22 macrumors newbie

    Joined:
    Jun 5, 2008
    #1
    Have you guys seen this before? Weird white shadow on my screen (especially on black screens). It only shows up for a second when loading a new app and then it goes away quickly back to normal. I thought if it was a hardware issue that I wouldn't be able to catch a screenshot of it. Is it possible that it is a hardware issue and I can still get a screen capture of it?
     

    Attached Files:

  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Not a hardware issue. Definitely a software bug, I get the same thing when unlocking my 5s using Touch ID. Only rarely happens, though.
     
  3. clat22 thread starter macrumors newbie

    Joined:
    Jun 5, 2008
    #3
    I'm experiencing it very frequently. Weird glitch if it's software.
     
  4. iKaushal macrumors 6502

    iKaushal

    Joined:
    Jun 7, 2011
    Location:
    Mumbai, India
    #4
    Pretty weird.

    Try take a full backup and do a clean restore and see if the problem replicates.

    U can then restore all date from backup
     
  5. clat22 thread starter macrumors newbie

    Joined:
    Jun 5, 2008
  6. clat22 thread starter macrumors newbie

    Joined:
    Jun 5, 2008
    #6
    I did the restore and then backup. Appears to be good to go. Still a super weird thing to happen.
     
  7. clat22 thread starter macrumors newbie

    Joined:
    Jun 5, 2008
  8. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #8
    What phone do you have? It's really weird that it shows up in the screen shot. Are you using iOS 7.1
     
  9. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #9
    There have been threads about this kind of thing here and there since the release of iOS 7 if not even the betas. Seems like some sort of animation "glitch" more or less that some people sometimes get for some reason.
     
  10. clat22 thread starter macrumors newbie

    Joined:
    Jun 5, 2008
    #10
    you're right about the animation. i went into the accessibility menu to turn on the reduced motion function or whatever its called to get rid of motion parallax and the white splotches disappeared. perhaps it has something to do with the animated background i had. the background was a stock animated background (the bluish one with bubbles).

    anyways - appears to have fixed the issue.

    i am just happy its not a hardware issue. thanks for the ideas guys.
     

Share This Page