Who else can't watch the OS 4 keynote from iTunes?

Discussion in 'iPhone' started by FoxMcWeezer, Apr 9, 2010.

  1. FoxMcWeezer macrumors regular

    Joined:
    Nov 4, 2009
    #1
    Downloaded the keynote on my iPhone and it stops working after 19 minutes. Downloaded it on my computer and the same thing happened.

    What the ****, Apple.
     
  2. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #2
    Ohh, too bad. 20 minutes is the part with all the nudity.

    You're really missing out!
     
  3. eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #3
    Same problem for me. Can only watch the first 19 minutes.
     
  4. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #4
    Same here, it's defiantly broken, was able to watch it on my device using the QuickTime Stream link from the front page though.
     
  5. PearlJam macrumors member

    Joined:
    Jun 18, 2009
    #5
    On Friday morning it was a download of around 700 megs - when I came home from work on Friday evening it was only 179 megs and did not play properly :mad:
     
  6. dscuber9000 macrumors 6502a

    Joined:
    Sep 16, 2007
    Location:
    Indiana, US
    #6
    Worked fine for me. :D I watched it on my MacBook Pro, not my iPhone though.
     
  7. TomxHow macrumors member

    Joined:
    Aug 11, 2009
    #7
    Same here, but most videons on iTunes on a PC don't play properly, ha..
     
  8. Hawke macrumors regular

    Joined:
    Dec 21, 2007
    Location:
    Dublin, Ireland
    #8
    Works fine for me.. but i do know a lot of people do tend to upload it onto YouTube
     
  9. luis.s macrumors newbie

    Joined:
    Jan 21, 2010
    Location:
    New Zealand
    #9
    It's unwatchable on my MBP, the video starts stuttering really badly about 2 mins in. I've tried downloading 3 times and it hasn't made a difference.

    I thought 179mb was too small for an hour of video. Has the 700mb one been uploaded anywhere?
     
  10. djjoja macrumors member

    Joined:
    Mar 15, 2008
    #10
    i couldnt either!
    I think they offer 3 versions right?...small medium and large?..anyhow i tried the 3 of them...the video didnt even load, i only got the sound working lol!
     
  11. angemon89 macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #11
    Yeah, it's broken for me too. The video wont play but I can see still images. The sound works though.
     
  12. blancoBronco macrumors 6502a

    blancoBronco

    Joined:
    Jul 4, 2009
    Location:
    South Tampa

Share This Page