Who's up for a challenge ? (Install an old PC game on an Ipad2)

Discussion in 'iPad Hacks' started by iSilver, Dec 17, 2011.

  1. iSilver macrumors newbie

    Joined:
    Dec 17, 2011
    #1
    Hello folks,

    I've been on this for a few days and I have to admit me defeat and ask for some help.

    Here is the plan :

    I want to play my very old and favorite game on my not jailbroken Ipad 2. The game is Lords of the Realm II. I got this newer version of the game, that can be found on gog.com, but I also have the original CD... somewhere...

    Here is what I tried in the last few days :

    I found no Apple App that would allow me to install the game directly on the Ipad2, so instead, I tried to go with a Remote : I installed Splashtop but was confronted to another problem : you HAVE to run the game in windowed mode to play it trough Splashtop, and that also seems to be impossible!! I tried many application that were supposed to Force the windowed mode on LotR2, but no success ! The game won't bend!

    So here I am looking for other options than installing a virtual PC only to run the game in a window, so that I can access it remotely ! It kinda gets absurd!!

    I also tried dosbox, but it did not work either...

    any ideas ?

    I think I would be ready to offer a prize for a step by step working and legal solution ! (would that break any of the forums rule you think?)

    Many thanks for your time!

    Cheers!
     
  2. ericlin0122 macrumors member

    Joined:
    Sep 10, 2010
    #2
    Right click the game icon, select properties. In the "Target" text field, go to the end of the line, enter space and then -w
     
  3. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #3
    You could try the teamviewer app from the app store. theres a free version and a version that costs 140$, take your pick. I believe it was designed for biewing games on your pc from your device, not sure though as i have never tried it, im bot even sure what the big difference is between the free and $140 one.
     
  4. iSilver thread starter macrumors newbie

    Joined:
    Dec 17, 2011
    #4
    Hello there!

    Thanks, but not working :( ... I failed to mention that I already tried that...

    ----------

    I'll have a look!

    Thanks :)
     

Share This Page