General Why 6.x apps won't run on 5.x?

Discussion in 'Jailbreaks and iOS Hacks' started by honam1021, Nov 23, 2013.

  1. honam1021 macrumors regular

    Joined:
    Nov 4, 2012
    #1
    This question may sounds stupud ,but I really want to learn.

    Assuming iOS 5.x has all the frameworks required by an app, why it still won't run?
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    if iOS 5.x has all the frameworks required, I don't see why it won't run

    are you talking about where it won't let you install because it needs a minimum iOS version? if yes, then it's simply because the developer added that restriction
     

Share This Page