Why am I all the sudden going over 3GB now?

Discussion in 'iPhone' started by gmhag, Feb 4, 2014.

  1. gmhag macrumors regular

    Jun 10, 2011
    I have an iphone 4S running iOS7 on AT&T grandfathered unlimited data :rolleyes:.

    Data History:
    Jan 2013 - 0.9gb
    Feb 2013 - 0.8gb
    Mar 2013 - 1.7gb
    April 2013 - 2.7gb
    May 2013 - 2.1gb
    June 2013 -1.6gb
    July 2013 - 1.8gb
    Aug 2013 - 1.8gb
    Sept 2013 -2.1gb
    Oct 2013 - 1.8gb
    Nov 2013 - 2.4gb
    Dec 2013 - 3.2gb
    Jan 2014 - 3.2gb

    I haven't had any behavor or habit changes. Still using my Wifi at home and everywhere I can. I'm trying to think of any new apps I downloaded that might cause this. Maybe location services? Changes in the OS?

    I know the 3gb isnt that much more than 2gb but this past January and December I hit 3gb with 10 days left in the period. I am on the AT&T unliimited (grandfathered) so when I hit 3gb the device is pretty much useless (avg 6mbps throttled down to 0.2mbps) which is my biggest frustration.

    Anyone else having this problem?

    Ditch unlimited?
  2. aneftp macrumors 601

    Jul 28, 2007
    Settings. General. Look for background app refresh.

    Ios7 allows for lots of apps to run in the background and could consume data.
  3. gmhag thread starter macrumors regular

    Jun 10, 2011
    thanks for that tip. I checked it and there were tons of apps on there all with the ability to background refresh. I switched all but weather off so we'll see if that helps. Thanks!
  4. alent1234 macrumors 603

    Jun 19, 2009
    this and some games like angry birds go and deer hunter seem to have constant updates to download
  5. Mlrollin91 macrumors G5


    Nov 20, 2008
    Ventura County
    Each billing cycle you can go to cellular settings and reset data stats at the bottom of the page. By doing this it will reset all the above apps listed on the cellular page. Now as the moth progresses, you can see which apps are using the most amount of data.
  6. gmhag thread starter macrumors regular

    Jun 10, 2011
    another good tip. I went in and set it so itunes cant do autoupdates over cellular data. I'm always getting notifications when apps are updated.
  7. nostresshere macrumors 68030

    Dec 30, 2010
    My daughter went through all this and was still blowing through usage.

    Finally figured it out.... they had changed something in wifi at work, so she was doing cellular instead of wifi for 2-3 months at work.

    Turns out it was an easy fix.

    Turn off your cellular at a few places to see what happens.
  8. alent1234 macrumors 603

    Jun 19, 2009
    if the phone has the wifi symbol then its connected to wifi

    don't think ios does intelligent routing where it goes through cellular and wifi depending on the conditions of the route
  9. cynics macrumors G4

    Jan 8, 2012
    Settings > Cellular..

    Look and see if you see anything abnormal. Don't forget to look under system services.

    Then "reset statistics". Mark a month from the time you do that in your calendar. When that month has elapsed and at any point in between look at cellular again to see what is consuming so much data.

    Then just stop doing that, delete the app, check it's settings, etc etc. You even turn off cellular data for particular apps.
  10. gmhag thread starter macrumors regular

    Jun 10, 2011
    Thanks for all of your help. My billing cycle is up in a few days (still being throttled) so i will reset the stats on my cellular usage then and set a reminder to check it at the end of the month. Would be great if there was a setting in there to automatically reset those statistics at a specific time of the month.
  11. dave420 macrumors 65816

    Jun 15, 2010
    Exactly. iOS 7 now details which apps used cellular data and how much. The days of needing to guess where the data was used are gone.

    Part of the advantage of updating to an LTE phone is they increase the throttling limit to 5 GB. Also I've been getting .5 Mb/s when throttled, which still allows for some streaming to work relatively smoothly.

Share This Page