Why am I constantly being asked this by iTunes12?

Discussion in 'OS X Yosemite (10.10)' started by blackxacto, Feb 1, 2015.

  1. blackxacto macrumors 6502

    blackxacto

    Joined:
    Jun 15, 2009
    Location:
    Middle TN
    #1
    "Do you want the application “iTunes.app” to accept incoming network connections?"

    Why am I constantly getting these alerts when opening iTunes12 in Yosemite 10.10.2? Home Sharing is not turned on in iTunes12.

    iMac, OS X Yosemite (10.10), iMac 14,2 / 3.5GHz Intel Quad Core
     
  2. jbachandouris macrumors 68040

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #2
    This has been discussed before. The only solution found is to uninstall and then re-install iTunes. What is this Windows? SMH
     
  3. blackxacto thread starter macrumors 6502

    blackxacto

    Joined:
    Jun 15, 2009
    Location:
    Middle TN
    #3
    Sorry, I didn't know it was discussed before. I've never run into it before since System 7. Yes, my question is also, what is Apple becoming, The Dark Side?
     
  4. hakuryuu macrumors 6502

    Joined:
    Sep 30, 2007
    Location:
    Lomita, CA
    #4
    Do you have the firewall turned on? If it is, make sure you have "Automatically allow signed software to receive incoming connections" enabled and then see what happens.
     
  5. DiabBarca macrumors regular

    DiabBarca

    Joined:
    Oct 20, 2013
    Location:
    Omdurman - Sudan
    #5
    I used to have it, but it's gone after I updated it to 12.1.0.50 -the one with the widget-
     
  6. blackxacto thread starter macrumors 6502

    blackxacto

    Joined:
    Jun 15, 2009
    Location:
    Middle TN
    #6
    Yes, this was turned on. Thanks.


    I used AppZapper to trash iTunes12 and its pls files. Rebooted and downloaded iTunes12 once again, then installed iTunes12.

    That corrected the issue. Thanks for your responses.
     

Share This Page