Why am I getting alerted on both phone and watch?

Discussion in 'Apple Watch' started by germanguy, Aug 11, 2015.

  1. germanguy macrumors regular

    Joined:
    Sep 15, 2008
    #1
    With text messages, I get alerted both on the iPhone (vibrate/sound) as well as on the watch. How can I change it to just get alerted on the watch and not the phone?
     
  2. CellXor10 macrumors regular

    Joined:
    Apr 23, 2015
    Location:
    Connecticut, USA
    #2
    unpair/repair. Toggle Bluetooth off/on. This just happens every now and then.
     
  3. Jack426, Aug 12, 2015
    Last edited: Aug 12, 2015

    Jack426 macrumors regular

    Jack426

    Joined:
    Jan 4, 2015
    Location:
    North Carolina
    #3
    Another easy option, go to (iPhone) Settings>Notifications>Messages and toggle "Allow Notifications" off and on. Works for me, every time. :D
     
  4. papbot macrumors 6502

    Joined:
    May 19, 2015
    #4
    Yep, that's the easiest way. Don't un-pair unless you're having other serious issues.
     

Share This Page