Why are my Drives Sleeping?

Discussion in 'Mac Pro' started by choreo, Oct 12, 2013.

  1. choreo macrumors regular

    choreo

    Joined:
    Jan 10, 2008
    Location:
    Midland, TX
    #1
    I have noticed the past few weeks that both my Internal and External drives are spinning up when I try to access them (like they have gone to sleep)? Energy Saver is set to "NEVER SLEEP"... what is going on?
     
  2. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #2
    What machine do you have? What version of OSX?
     
  3. choreo thread starter macrumors regular

    choreo

    Joined:
    Jan 10, 2008
    Location:
    Midland, TX
    #3
    Mac Pro Early 2008
    OS 10.8.5
     
  4. costabunny macrumors 68020

    costabunny

    Joined:
    May 15, 2008
    Location:
    Weymouth, UK
    #4
    Try turning off monitor sleep. There was a10.8.5 bug. Also recheck for the supplimentary update - fixed it on mine.
     
  5. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #5
    I don't currently run 10.8, but in previous OS's (or at least in 10.6 and prior), there's an option in Energy Saver to "Put the hard disk(s) to sleep when possible". If this option is available in your OS and if it is checked, un-check it and that should fix the issue.
     

Share This Page