Why can't I download OS X Mavericks?

Discussion in 'OS X Mavericks (10.9)' started by JacketMango, Dec 8, 2013.

  1. JacketMango, Dec 8, 2013
    Last edited: Dec 9, 2013

    JacketMango macrumors newbie

    Joined:
    Dec 8, 2013
    #1
    I went to the App Store to download the OS X Mavericks but it does not seem to have any responses.

    First time I tried it can download but it said it failed. I was using a public library WiFi so it may be due to the slow connection.

    Second and following times I tried it, I clicked the download button in the App Store, then the Mavericks icon flew to my LaunchPad. BUT the App Store button still says "download". I clicked it a couple of times, and there is a progress spinning wheel at the top but it disappeared after 2 seconds.

    I don't think it's a connection problem because I tried it at home AND school.

    I'm running 10.7.5 Lion, MacBook Pro (13-inch, Early 2011), which according to the Apple page is able to change to Mavericks.

    I also have Parental Controls on my computer.

    How can I successfully install Mavericks on my computer?
    ----------------------------------------------------------------------------------------------------------------------
    Thanks wrldwzrd89 for replying.

    I have asked my parents to unlock the parental controls so I should be able to download.

    The same things happened though. It asked for the Admin password, for my Apple ID, then the icon went to the LaunchPad and says it's waiting, BUT the button still says Download. Clicked it a couple of times, and the progress spinning wheel appeared a couple of times then disappeared after 2 seconds.

    So...?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    More than likely it's a permissions issue - if the account you're downloading from cannot acquire administrative (root) privileges then installing Mavericks will not be possible.
     

Share This Page