Why can't I install 10.12.5?

Discussion in 'macOS Sierra (10.12)' started by oxband, Jul 24, 2017.

  1. oxband macrumors 6502

    Joined:
    Sep 10, 2009
    #1
    I got a new MBP last week. I did migration assistant to install everything from my old computer. I see the operating system is 10.12.3.

    Curiously, the Softwware Update doesnt say there is now 10.12.5 but I downloaded it from Apple's website anyway. I tried to install it but I can't get past the Select a Destination page where it tells me my volume doesn't meet the requirements for it.

    Any thoughts? I have over 50GB's free. I dont know why it would be saying this.
     
  2. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #2
    Try installing the 10.12.6 combo update: https://support.apple.com/kb/DL1931?locale=en_US.

    You probably can't install 10.12.5 because it does not have the proper drivers for your computer. Try installing 10.12.6 instead.
     
  3. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #3
    Since you were going from 10.12.3 to 10.12.5 did you try to install the "Update" or the "Combo Update"? The Update is meant to install when going from one point release to the next, the Combo Update from any point release to any point release succeeding your current point release.

    BTW, I always use the Combo Update.

    Lou
     
  4. oxband thread starter macrumors 6502

    Joined:
    Sep 10, 2009
    #4
    Just did it! That worked. Still weirded out by the fact it wasnt suggested as a software update in the appstore....
     

Share This Page