why cant i see pics on fire fox

kenneth.parmar

macrumors newbie
Original poster
Sep 18, 2009
23
0
Melbourne
on google images or on some sites... not all jusy somethey come up like this



n e add ons i may need or n e other programs? :/

help greatully appreciated asap
 

kenneth.parmar

macrumors newbie
Original poster
Sep 18, 2009
23
0
Melbourne
hmmm but it is ticked? it only happens to some sites and the most annoying one is google images.. NOTHING showes up..
 
Comment

MacTech68

macrumors 68020
Mar 16, 2008
2,206
160
Australia, Perth
hmmm but it is ticked? it only happens to some sites and the most annoying one is google images.. NOTHING showes up..
I should have remembered this because my neighbour had the same problem a few months ago. So here it is (couldn't remember earlier, sorry).

In Firefox-->Preferences, click on "Content".

Under the "Fonts and Colors" heading, click the "Colors..." button.

Make sure the "Allow pages to chose their own colors instead of my selections above" is ticked."

Why? This affects .png images. PNG images can be 'addressable' image formats and are affected by that setting.

:) Does that fix it? :confused:
________
synthetic weed
 
Last edited:
Comment

kenneth.parmar

macrumors newbie
Original poster
Sep 18, 2009
23
0
Melbourne
hmm still no luck it was already ticked... and this is strange because i've had it on my recent macbook i bought this one a week ago..... n e other possible solutions/add-ons? pls pls pls
 
Comment

MacTech68

macrumors 68020
Mar 16, 2008
2,206
160
Australia, Perth
hmm still no luck it was already ticked... and this is strange because i've had it on my recent macbook i bought this one a week ago..... n e other possible solutions/add-ons? pls pls pls
Nope, those are the only two I can think of. It's a png image and my neighbour had the exact problem. Try creating a new user to see if it's your system installation or just something in your user's home directory. Remember, the new user that you create is JUST for testing. If you get the same result in the new user, then it's something system related (plist file, cache, quicktime etc).

If the problem goes away with the new user, then it's something in your original user's home directory. I do not recommend trying to move stuff to the new user's home directory, but rather, troubleshoot the original home directory.

Question, does the same page have this problem in Safari ?

The blogpost page:

http://anamorphosis-kate.blogspot.com/2009/11/darcy-predergast.html
________
Dodge M37 specifications
 
Last edited:
Comment

Similar threads

  • Achiever
2
Replies
2
Views
615
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.