Why can't I turn on private viewing iPad air

Discussion in 'iOS 8' started by Mac'nCheese, Dec 21, 2014.

  1. Mac'nCheese macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #1
    I don't know what I'm doing wrong, but I can't start private browsing on my iPad. Is there a setting somewhere that prevents private browsing?

    Thank u
     
  2. vegetassj4 macrumors regular

    vegetassj4

    Joined:
    Oct 16, 2014
    #2
    From an open safari tab, do a two finger pinch, option is at top right of screen.

    See attached.
     

    Attached Files:

  3. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #3
    Thank you but it turned out that if you disable adult content in restrictions, it turns off private viewing too.
     
  4. mattopotamus macrumors G4

    mattopotamus

    Joined:
    Jun 12, 2012
    #4
    makes sense. Isn't that the only reason to use private mode :p
     
  5. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #5
    Pretty much. ;)
     
  6. zainjetha macrumors 6502a

    Joined:
    Aug 11, 2007
    #6
    This made me LOL.

    Alternatively, install Chrome and use Incognito mode.
     

Share This Page