Why Can't I write to my NTFS drive after TimeCapsule popup?

Discussion in 'macOS' started by NSK123, Jul 3, 2009.

  1. NSK123 macrumors regular

    NSK123

    Joined:
    Mar 29, 2008
    #1
    I was copying some files onto my NTFS drive (i have ntfs-3g installed) earlier in the night, and a few hours later I decide to connect my drive and copy some more files and I get this Time Capsule/machine popup asking if I want the drive to be a a timecapsule drive, I select cancel and start to drag n drop my files.. BUT now the drive just says "Drive "xxx" Cannot be Modified"

    I tried everything, uninstalled MacFuse, Uninstalled NTFS-3G, reinstalled it all, and I still get this error... Why

    It copies fine to my other ntfs drives.. but not on this one..argh!

    if anyone knows, an answer to this a new mac convert would be very happy.:mad:
     
  2. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #2
    simple question: have you checked "show information" (right mouse button) and the owner/persmissions? Is everything okay there?
     
  3. NSK123 thread starter macrumors regular

    NSK123

    Joined:
    Mar 29, 2008
    #3
    I havn't edited that so that should not be the problem, anways I uninstalled NTFS-3G and macfuse and then I installed Paragons NTFS for Mac 7.0.2 which solved the problem, it also gave me a faster and more stable transfer speed.

    I just guessed NTFS-3G screwed up for maybe it just sucks..
     

Share This Page