Why did my music go bye bye

Discussion in 'iPad' started by jeffnebraska, Nov 8, 2011.

  1. jeffnebraska macrumors member

    Joined:
    Apr 22, 2010
    #1
    On Saturday, I added two CDs to my iTunes library, and I synced my iPad over wifi. Now those are the only two CDs on my iPad (all videos are gone too).

    When I doc and re-sync, iTunes says I have 4000+ songs on my iPad (and shows 40GB of audio in the memory bar), so it's not willing to add back any of the music (or videos) that disappeared.

    Neither a restart nor a hard reset made any difference.

    Anything I can do short of a restore? From poking around in the thread, it sounds like my problem is sort of common, but I haven't seen any proposed fixes.
     
  2. MallCop macrumors 6502

    Joined:
    Jan 7, 2011
    #2

    Looks like something in your iPads software messed up. You'll most likely need a restore to fix the issue.
     
  3. jeffnebraska thread starter macrumors member

    Joined:
    Apr 22, 2010
    #3
    Thanks MallCop.

    Any other ideas, or should I give up and undertake the multi-hour restore process?
     
  4. AdeFowler macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
    #4
    Strange. My entire music collection dissappeared from my iPad yesterday. I used it as an opportunity to sync only the music that I'm currently into, plus a couple of genres. Saved a ton of space, plus it's easier to navigate in the excuse for a music app.
     
  5. RossMc macrumors 65816

    RossMc

    Joined:
    Apr 30, 2010
    Location:
    Newcastle, UK
    #5
    Uncheck sync music in iTunes then sync. When done recheck sync music and resync.
     
  6. Mindy60 macrumors regular

    Joined:
    Oct 24, 2011
    Location:
    Houston, TX USA
    #6
    I don't have anything to contribute here. You said you've heard about the problem but no proposed fixes. Once you resolve the problem, would you get back to us and let us know what worked? I'd be interested in hearing from you. Good luck. :)
     
  7. jeffnebraska thread starter macrumors member

    Joined:
    Apr 22, 2010
    #7
    Solved

    This worked. Took almost as long to transfer my 7,769 songs as it would to restore, but it was far less of a pain, since I did not have to redo all my settings, app organization, etc.

    Thanks very much RossMc!
     
  8. Mindy60 macrumors regular

    Joined:
    Oct 24, 2011
    Location:
    Houston, TX USA
    #8
    Glad to hear that worked for you. :)
     
  9. Branskins macrumors 65816

    Joined:
    Dec 8, 2008
    #9
    Did you install the 5.0.1 beta? This happened to me too, and the same fix for you fixed it for me.

    I hope this doesn't happen to people in the final version of 5.0.1!
     

Share This Page