Why do images change to Preview icon after CS6 work?

Discussion in 'Design and Graphics' started by coconutboy, Jul 23, 2014.

  1. coconutboy macrumors newbie

    Joined:
    Jul 23, 2014
    #1
    When I load images to a file in Macbook Pro, I can see the image. Once I have worked on it and then re-saved it to the file, I can no longer see the image in any view: just the boy & a camera replaces the image. Frustrating because can't see what the image is unless opening it? How can I stop this from happening?
     

    Attached Files:

  2. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #2
    Only one of two reason I can think of off the top of my head that could possibly cause this.

    First would be a setting in your Preferences in PS>File Handling>File Saving Options. Make sure you have Icon and Windows Thumbnail checked. Screenshot below to show you.

    Second would be the View Options you have for the folders you are saving the files to. Check them by going to one the the folders and right clicking and then to Show View Options, when the new menu opens, make sure you have Always open in icon view, Browse in icon view and Show icon preview checked. Screenshots below to show you.

    Hope this helps.
     

    Attached Files:

  3. coconutboy thread starter macrumors newbie

    Joined:
    Jul 23, 2014
    #3
    viewing images ...

    hi & thanks firedept

    double-checked all that you outlined (see attachment), and all checks out .... but still doing it!
    even last night I experimented with another small folder of six images, all fine, took them into CS6, made small different type of changes to them, saved them back, and now they're all the boy & camera icon !! can't see the image ....
    very frustrating .... but i'll keep at it :)
     

    Attached Files:

  4. PrePressAcrobat macrumors member

    Joined:
    Nov 2, 2010
    #4
    What if you do a "Get info" on a pix.
    Select Always open with ... Photoshop
    then pick
    do this with all files of this type(or something like that).

    MSD
     
  5. coconutboy thread starter macrumors newbie

    Joined:
    Jul 23, 2014
    #5
    viewing images ...

    Hi PrePressAcrobat

    Thanks for that. I'll look into that as well. However, since my last thread, I've opened a new folder, made sure the settings were set as outlined in previous thread from firedept, inserted 3 identical images, made sure default was at "icon" and then did some work on them in CS6. So far, all have retained the ability to see the image, and have not changed to that Preview Icon of "boy+camera." I've also restarted macbook & still all OK.
    So maybe that default has to be there at the beginning .... anyway, keeping my fingers crossed, but I'll also set up a trial folder and do what you suggest "Always open in Photoshop", and see what happens.
     
  6. coconutboy thread starter macrumors newbie

    Joined:
    Jul 23, 2014
    #6
    viewing images prob

    Hi there PrePressAcrobat & firedept ..


    even more confused now .... just did 4 images in new folder, all preferences set up as has been outlined .... changed 2 images & "saved". changed other 2 to photo & film-tv templates, and "saved as".
    Result:
    in the folder, can view all six, but when I open that folder in CS6, the two that were "saved as" are now "boy+camera" icon, and can not see image !!!

    and yet ... that hasn't happened to the 3 I worked on earlier ... if I open the folder or open it in CS6 ... I get all images!!

    crazy :)
     

    Attached Files:

  7. coconutboy thread starter macrumors newbie

    Joined:
    Jul 23, 2014
    #7
    image view + Premiere Pro CS6

    Hi there PrePressAcrobat & firedept ..

    More testing, and it "would appear" that any image that I take into CS6 and then "save as", once I then import that "saved as" image into Premiere Pro, back in the folder it will change to that "boy+camera" icon.

    It does not happen if I import an original image into PP ... only if it was "saved as" .... which is most of them as I put them into a film & video template ....

    Does this make any sense? And obviously, I will now look into some PP forums..

    thanks
     
  8. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #8
    Here is my last possible suggestion. If this does not work, then I will have to leave it to other forum members to offer further suggestions, as I will be out of ideas.

    Try these in the order I have them posted:

    1. Reboot the machine.

    2. Open the folder in Finder, select Show View Options, put a check next to Show icon preview. If it's checked, uncheck it, close the window, open it back up and check it again.

    3. Go to Library>Preferences and move the com.apple.finder.plist file to the desktop. Log out and back in. If this fixes it, you can delete the file. This is going to reset all your Finder preferences to default.
     
  9. coconutboy thread starter macrumors newbie

    Joined:
    Jul 23, 2014
    #9
    image view

    thanks for that tip. i will give it try ... I have determined that it only happens after a "saved as" image as been imported into PremPro CS6, so if your tip doesn't work, I'll go down that route.


    thanks again for all your assistance
     

Share This Page