Why do the Spaces change?

Discussion in 'MacBook Pro' started by xi mezmerize ix, Jun 1, 2010.

  1. xi mezmerize ix macrumors 6502a

    xi mezmerize ix

    Joined:
    May 24, 2010
    Location:
    Maryland, USA
    #1
    Whenever I move a window into the corner of my screen (i.e. when I change my desktop wallpaper and move the sys pref window out of the way to see how it looks) my screen switches to a different "space." How do I stop this from happening? Hot corners are off BTW.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    You can turn off Spaces from System Preferences
     
  3. xi mezmerize ix thread starter macrumors 6502a

    xi mezmerize ix

    Joined:
    May 24, 2010
    Location:
    Maryland, USA
    #3
    But I like using spaces. Is there a way to get rid of my problem but still keeping spaces enabled?
     
  4. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #4
    I don't think there's a way to turn off the switching when you move a window to the very edge of the screen. It just thinks you're trying to move it to the other space. You could hide the window (CMD H) instead.
     
  5. tombilske macrumors member

    tombilske

    Joined:
    Jan 31, 2010
    Location:
    Australia
    #5
    why don't you just use 4-finger swipe upwards to reveal the desktop? or switch to a blank space. or hide the system preferences window with command-h
     

Share This Page