Why does blackra1n only work once?

Discussion in 'Jailbreaks and iOS Hacks' started by trajen, Feb 11, 2010.

  1. trajen macrumors 6502a

    Joined:
    Oct 2, 2008
    #1
    I unlocked my iPhone 3G with blackra1n and chose not to install Cydia at that time and I removed blackra1n from the iPhone.

    Now, I'm wanting to customize my phone and add a few features (such as QuickReply for SMS), I ran blackra1n again and saw GeoHot's pic as the recovery screen, but when the iPhone rebooted there was no blackra1n app on the springboard. WTF? :confused:
     
  2. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #2
    Have you tried running it one more time?
     
  3. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #3
    no its because if its already jailbroken, it can detect that it is jailbroken, and assumes you already have cydia or another installer or blackra1n app on there, so it just thinks it booting a tethered iphone. you need to restore and rejailbreak. dont update though, otherwise no unlock for you!
     
  4. trajen thread starter macrumors 6502a

    Joined:
    Oct 2, 2008
    #4
    Ah, I was thinking that was the reason! Thank you! :D
     

Share This Page