why does DU show windows.boot.ini files updated when I don't have windows on my mac

Discussion in 'MacBook Pro' started by GlowJoy, Nov 16, 2013.

  1. GlowJoy, Nov 16, 2013
    Last edited: Nov 16, 2013

    GlowJoy macrumors newbie

    Joined:
    Dec 23, 2012
    Location:
    Dorset UK
    #1
    Hi Can anyone help with this problem please? I have done a clean install of mavericks, and during that process, (done because I was experiencing problems) after having done a seven pass zero wipe of my entire HD and found there was still a partition of about 663.6 MB, a fairly substantial size, ( this figure was sometimes more sometimes less, having repeated the process several times) that could not be changed, removed or deleted.
    When I tried to do a "disk verify" and or repair, DU showed "windows.boot.ini files updated" when I have no windows installed.
    I have found, during my research to find a reason, that it can be a left over from boot camp. But boot camp is not being used.
    I am worried about it because surely any partition should be able to be erased with DU when booting from an external bootable backup?

    Has anyone else had this problem, or know why its happening, and or how I can remove the issue. I don't want a windows.boot.initialisation program running under my Mac OS... not the reason one owns a mac....
     
  2. shootist macrumors regular

    Joined:
    Dec 8, 2011
    #2
    Sorry for the late reply but that other partition is the Recovery HD partition. The only way to remove it is to Repartition the drive as one partition. You might have to boot the system from the Online internet Recovery system by holding down the Cmd + Option/alt + r keys at startup and hold them down until you see a spinning globe on the screen.
     
  3. Shrikant Solanke macrumors newbie

    Joined:
    Jan 29, 2016
    #3
    I have tried this option like holding Cmd + Option + r at startup. But after some time spinning globe symbol stop and display text like - Apple Support.
     
  4. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #4
    If the other partition is the recovery partition, you should not delete it. It allows you to boot into recovery mode by booting while holding down command-r, and run Repair Disk or re-install the OS. If you delete the recovery partition, you won't be able to do that.
     
  5. Shrikant Solanke macrumors newbie

    Joined:
    Jan 29, 2016
    #5
    Thanks John.

    Now I have tried Repair Disk option but it doesn't work. System ask me to reinstall OS.

    So now my first question, if I go option for reinstall OS then will I loss my all data(my files, pdf and personal pictures) which I stored on my laptop.
    If this is true then I move forward and try to copy the data on external hard drive with partition option - Mactionsh Extended but after some let say after 10 to 12 hours installation hanged and it doesnt copied my laptop data to external attached 1 TB Hard Drive.

    Thanks in advance ....
     
  6. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #6
    Are you running Repair Disk while booted from the recovery partition? If so, EXACTLY what error message does it give you. Also, when you open Disk Utility in the Recovery Partition, does it show the S.M.A.R.T. status at the bottom right of the window? If so, what does it say?
     
  7. Shrikant Solanke macrumors newbie

    Joined:
    Jan 29, 2016
    #7
    Hi John,

    My S.M.A.R.T status displayed as Failing.

    When I ran Repaired Disk option then it give me following error -
    "This drive can't be repaired.
    Back as much of the data as possible and replace the disk. "
     
  8. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #8
    Your drive is physically failing and needs to be replaced as soon as possible.
     
  9. Shrikant Solanke macrumors newbie

    Joined:
    Jan 29, 2016
    #9
    Yes. But now I want data from this failure drive. How can I do backup for this one.
    If I reinstall OS again then should I loss all the data like folders, files pictures saved on that disk ?
     
  10. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #10
    I thought in your first post you said you did a 7 pass zero wipe of the whole drive. If that is the case, you erased everything on the drive and it is not recoverable.
     
  11. Shrikant Solanke macrumors newbie

    Joined:
    Jan 29, 2016
    #11
    Hi John,

    I called Apple Support and issue got resolved. I had install OS on external hard drive and then reboot the laptop and open with this hard drive disk. Once laptop ON then I was able to see both disk. So I copied all the data successfully from my MAC-HD drive to external hard drive.

    Thanks for your help......
     

Share This Page