Why does it take SO long to repair permissions in Leopard.

Discussion in 'macOS' started by Tsurisuto, Nov 1, 2007.

  1. Tsurisuto macrumors 6502

    Joined:
    Jun 13, 2007
    #1
    18 minutes!

    I could do it in Tiger for just over 4!
     
  2. GodWhomIsMike macrumors 6502a

    Joined:
    Sep 24, 2007
    #2
    I thought mine just froze - it sat for about 4 minutes without stating what it was doing. The fans were spinning 100% and the 2.16 GHz C2D Macbook seemed to be working its ass off, but wouldn't let me know what was going on nor the status of it. I also had the check box selected to tell me what is going on. But nothing. I killed it after 4 or so minutes.

    This is one of the many things I am not happy about with Leopard. I wish I left it alone and kept Tiger on here, it worked fine as it. Now I got nagging issues, and now a high-pitched hissing power adapter port issue. I find this things slower, glitchy at times, power issues, fans are way too eager to spin up at full blast, oddities in front row, software incompatibilities, longer boot-ups, etc...

    After 1 year of very pleasing experiences with Apple Macbooks, I went from praising them to cursing them since making the switch to Leopard.
     
  3. Tsurisuto thread starter macrumors 6502

    Joined:
    Jun 13, 2007
  4. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #4
    Disk Utility is dodgy as a whole - the live partitioning has not worked for me so far
     

Share This Page