Why Does MSWord Start at Boot Time?

Discussion in 'Mac Apps and Mac App Store' started by garycurtis, Jan 17, 2014.

  1. garycurtis macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #1
    running OS Mavericks -10.9) on a new iMac.

    Whenever I start the computer, the display of the desktop is delayed because Word starts automatically. I hate that. What can be done to stop this behavior?

    Don't you just love those folks at Microsoft?:)
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    You can check the following locations for apps that automatically launch on startup and delete any you don't need/want:
    • System Preferences > Users & Groups > yourusername > Login Items (SL and older: System Preferences > Accounts > yourusername > Login Items)
    • In Finder, click Go > Go to Folder > /Library/LaunchAgents
    • In Finder, click Go > Go to Folder > ~/Library/LaunchAgents
    • In Finder, click Go > Go to Folder > /Library/StartupItems
    After you delete items from the list, restart your Mac and those processes should not be running.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    Right click on Word in the dock and make sure open at login is unchecked.

    [​IMG]
     
  4. garycurtis thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #4
    There was nothing listed in Prefernces>Users Groups>Login Items
    In the Library under Launch Agents I only found a few things relating to Contacts and Adobe Updartes, so I tossed both of those.
    There was no StartupItems folder in the Library.

    I'll restart the machine, see what happens now, and then post back here. Thanks.
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    When you restart make sure you have this box unchecked.

    [​IMG]
     
  6. garycurtis thread starter macrumors 6502

    Joined:
    Sep 15, 2010
    Location:
    Los Angeles & Northern California
    #6
    It worked. Two observation — Word doesn't start automatically, and the RESTART dialog box does have the "Open Window at Startup" box checked. I kind of like that option.

    Thanks to all.
     

Share This Page