Why does my Dashboard look like THIS?!

Discussion in 'macOS' started by Majalo, Jun 2, 2008.

  1. Majalo macrumors newbie

    Joined:
    Jun 2, 2008
    #1
    [​IMG]

    I've tried deleting the dashboard preferences, the widget files, basically everything dashboard-related in the library. Any help would be greatly appreciated. (I'm pretty sure this happened when I tried to install and run X11)
     
  2. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Try re-installing the 10.5.3 combo update. That might fix it.
     
  3. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #3
    Repair Permissions
    Reinstall combo update
    and repair permissions again
     
  4. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #4
    This is not a 10.5.3 update issue unlike most other problems turning up lately... he is running Tiger.

    But do repair your permissions all the same.
     
  5. callmemike20 macrumors 6502a

    callmemike20

    Joined:
    Aug 21, 2007
    Location:
    USA
    #5
    10.5.3*
     
  6. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #6
    Whoops! Thanks for that.
    Edited.
     
  7. sOwL macrumors 6502

    sOwL

    Joined:
    Sep 25, 2007
    Location:
    Nerd Cave
    #7
    cant u see hes running tiger? pfffff
     
  8. Majalo thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    #8
    No luck repairing permissions unfortunately, I guess there's no way to reinstall Dashboard separately from the rest of the OS? I'm stuck for ideas now
     
  9. dacreativeguy macrumors 68000

    Joined:
    Jan 27, 2007
    #9
    Do an Archive and Install from your Tiger DVD. Then go to system update and download all the latest updates. After that, all should be well.
     

Share This Page