Why does my laptop keep wanting to connect to my neighbors network?

Discussion in 'Mac Accessories' started by Inkmonkey, Dec 22, 2008.

  1. Inkmonkey macrumors 6502

    Joined:
    Oct 2, 2003
    Location:
    Calgary
    #1
    I keep switching my computer to connect to my Time Capsule for the internet. But each time I put my computer to sleep and come back it connects to my neighbors linksys router. I have even changed it within the network settings but no luck.

    What am I missing here? Bet it's something easy...:confused:
     
  2. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth
    #2
    Have you tried opening Network Preferences and clicking the Advanced button, this will bring up a list of networks, drag your TC to the top. I had the same problem and this fixed it.
     
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    You can also delete your neighbor's network from that list and it won't connect to it at all from then on.
     
  4. Solemony macrumors 6502

    Solemony

    Joined:
    Nov 26, 2008
    Location:
    Wonderland
    #4
    Delete other networks other than yours. See if that helps :)
     
  5. Inkmonkey thread starter macrumors 6502

    Joined:
    Oct 2, 2003
    Location:
    Calgary
    #5
    That did it! Thanks!!

    Cannot believe how many networks showed on my list.
     

Share This Page