Why does my Mac mini 2006 restart at times?

Discussion in 'Mac mini' started by MacHaris, Jun 26, 2013.

  1. MacHaris macrumors member

    Joined:
    Jun 22, 2013
    Location:
    UnicornIsland
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. MacHaris thread starter macrumors member

    Joined:
    Jun 22, 2013
    Location:
    UnicornIsland
    #3
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    I guess we have to pull everything out of your nose then and this thread will have many posts.

    What videos?
    Online or via a video player like QuickTime or VLC Player?

    And again, does the Mac just shut off and then restart and log back into your account with no message window at all? Have you checked Console yet?

    And do you know the Mac OS X version you run?


    AND PLEASE, BEFORE YOU ANSWER ONLY ONE QUESTION AGAIN:
     
  5. MacHaris thread starter macrumors member

    Joined:
    Jun 22, 2013
    Location:
    UnicornIsland
    #5
    Online-videos
    Osx- Snow Leopard
    The computer just restarts and goes to desktop
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    Does it also happen in another, even temporarily created, user account?

    Since when does it happen, is everything up to date (Software Update) including browser and Flash (which you probably use?)?

    Have you tried deleting "com.apple.Safari.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet, guessing you using Safari?

    And I guess Console is a no go too?
     
  7. MacHaris thread starter macrumors member

    Joined:
    Jun 22, 2013
    Location:
    UnicornIsland
    #7
    I only use one account Which is admin
    The macmini is from 2006 so i dont if its been happing before but before i got it had a clean install.
    I also use chrome not safari
     
  8. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    Have you tried deleting "com.google.Chrome.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet or even tried another user account? It is for troubleshooting purposes.

    And sorry to hang on the questions part, but how can you expect others without access to or knowledge about your Mac know why it restarts from your OP where no further information has been give by you?
    Those questions I asked are to verify what your computer is doing at the time and how it is doing it and pointing to ways to determine the error yourself. Since you do not seem to be doing it that much, I gets tiresome and frustrating for me.

    Therefore some simple questions again, if you do not want to answer them, fine, don't expect further help. If you cannot answer them, ask how to find out. If you do not understand a question, ask for clarification.

    Is Chrome up to date or better, what version of Chrome are you using?
    Can you try deleting that PLIST file I mentioned at the beginning of this post? It does not delete any valuable data and only resets preferences and settings for Chrome.
    Can you try to create another user account to try there, to single out if it is only affecting your user account or the whole computer?
    Does the same happen in Safari or Firefox or Opera?
    Does it only happen with particular videos or with any kind of video in Chrome?
    Have you tried Console (the link in the second post explains how to use it) yet?

    That is it for now. If you can answer those, we might be better off to a good solution.
     

Share This Page