Why Does My Mac mini appear to Hibernate?

Discussion in 'Mac mini' started by MegaSignal, Feb 25, 2013.

  1. MegaSignal macrumors 6502

    Joined:
    Oct 20, 2003
    #1
    When I select "Sleep" my Mac mini goes to sleep just fine, with the power lite pulsating. When waking up, it jumps to life in less than a second.

    However, if left in "Sleeping" mode for a period of time, say, two or three hours, the pulsating lite goes off altogether.

    Waking the mini appears to take somewhat longer, but, wakes up just the same.

    It would appear that my new Mac mini is Hibernating after a sleeping for a while, just like my Dell laptop does if not "woken up" after a while.

    Is there a setting for this somewhere that I can't find in Preferences, or is this just a normal 'fixed' factory setting?
     
  2. Sir Ruben macrumors 65816

    Sir Ruben

    Joined:
    Jul 3, 2010
    #2
    That is not how its meant to work as far as I am aware. If you put it into sleep mode I dont think there is a setting for it to turn off after a preset period of time (Im not 100% sure on that though).

    I have the opposite problem, mine wont stay in sleep mode and keeps turning itself back on :rolleyes:
     
  3. jcmendes macrumors member

    Joined:
    Aug 22, 2012
    Location:
    Portugal
    #3
    Hello

    Mine do the same. Light pulse, i don´t know 30min one hour, and then just apears to turn off.

    I clik the mouse or keyboard an simple turns on in the next second.

    maybe is standart for this minis.
     
  4. MegaSignal thread starter macrumors 6502

    Joined:
    Oct 20, 2003
    #4
    Just got back from the Genius Bar -

    Alright - here's the information I got a few hours ago:

    As Apple is most conscious with regard to energy consumption, checking the "Put hard disks to sleep when possible" check-box (in the Energy Saver system preference) will cause the mini to actually go into what looks like a 'hibernation' mode after about an hour or so: pulsating light goes out completely, and a slightly longer time to reboot/recover your computer.

    Unchecking this option will allow the computer, especially if it's equipped with a Fusion Drive, to access the hard drive - even in Sleep Mode - to update, clean things up in the Fusion Drive, and do other 'behind-the-scenes' activities.

    I'll try this theory out this evening and report back.

    Again, this certainly isn't a big deal, but I was most curious as I have just purchased this mini and only witnessed this behavior on laptops, where it makes the most sense on battery-operated devices.
     
  5. MegaSignal thread starter macrumors 6502

    Joined:
    Oct 20, 2003
    #5
    Finally fixed.

    The information I received at the Genius Bar didn't work, and, in hindsight, it didn't even make any sense in the first place.

    However, updating the operating system to 10.8.3 took care of the problem.

    Now I need to figure out why the OEM 1TB Fusion Drive is so noisy, beating its read/write head to a pulp...
     
  6. MegaSignal thread starter macrumors 6502

    Joined:
    Oct 20, 2003
    #6
    ...No, it's not...EOM

    I give up. This thing can't even sleep properly and will shortly destroy its HDD portion of Fusion.

    Thanks to all anyway for your comments and support.
     
  7. Sir Ruben macrumors 65816

    Sir Ruben

    Joined:
    Jul 3, 2010
    #7
    I feel you're pain. I have just come to accept that Mac OSX in general is pretty buggy. Worst of all I feel these are things that shouldnt be difficult to iron out by Apple.
     
  8. Jedi macrumors regular

    Jedi

    Joined:
    Apr 28, 2008
    #8
    Well as a Mac Mini owner ( have owned 2 ~ current ver. 2010 - 4.1 ).

    As for your sleep issues , I don`t know , whenever I put mine to sleep it is usually for not more than an hour ( go to lunch , that sort of thing ) , all is well, when I start back up , I can leave app`s open , whatever , and it is still fine.

    But all is not a land of roses for me , there are times when for no know reason
    it will start-up in "Safe-Boot Mode " , I have no idea when it going to happen
    or warning or any sign it may happen. It just does , so I sign in and restart , then it is fine until the next time , whenever that will be.

    As for the OS itself , yes it is buggy , it will always be buggy.

    For as long as I can remember and this goes for DOS and well , no operating is 100% stable , be it Unix / Mac OS / Windows/ Linux , whatever.

    They { insert any company } have yet to design the 100% perfect Op-Sys.

    Just my 2 cents on this Saturday morning !! :D

    Take care guys , :)

    Later ,

    G. 

    Also own > 2012 MBP-R / 256 SSD ( with a working LG screen , for now ):confused:
     
  9. MegaSignal thread starter macrumors 6502

    Joined:
    Oct 20, 2003
    #9
    Hey, thanks everybody.

    I still feel that this is the best computer out there for me, it's just that I need to adjust to a slightly different direction, at least with regard to Mountain Lion limiting our options:

    >Sleep then Hibernate? My guess is that this could be due to some Energy Star compliance requirement...either way, the machine works fine and I can live without control over this.

    >I can no longer adjust the output power of my AirPort Extreme, which I always preferred for security reasons; ironically, I still can on an adjacent Dell PC running the AirPort utility, but whatever - there was probably a reason for this as well.

    >Lots of read/write chatter from the HDD portion of the Fusion drive - I'll leave it up to Apple on this one, and trust that if there's an issue, a simple software update'll take care of it.

    I think that because this computer works so well that I tend to raise the bar very high, whereas I put up with many more issues with my home-built PC.

    Again, thanks for the info and have a great day!
     
  10. GALAGA macrumors member

    GALAGA

    Joined:
    Feb 22, 2013
    Location:
    vegas
    #10
    weird

    Mine does the same thing when it sleeps after 3hrs, Light pulse , and then it appears to turn off. But the mouse or keyboard doesnt wake it up, I have to push the power button on. And I have it the power button to sleep unchecked on the setting. wth? :confused:
     
  11. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #11
  12. jpxdude macrumors member

    Joined:
    Oct 2, 2006
    #12
    Apple have got these set aggressively by default, but if you know your way around terminal commands, you can turn off or extend 'time to hibernation' to an excessively long time (I.e a day or two) so that it isn't bothersome. Just do a little search for pmset and you'll find your answer.
     
  13. GALAGA macrumors member

    GALAGA

    Joined:
    Feb 22, 2013
    Location:
    vegas
    #13
    figured it out

    It was my generic ebay usb hub thats causing my mac mini to shut down after it sleeps. I tested it unplugged the usb hub and put the system to sleep mode and it did not shut down, it woke up when I moved my mouse like normal. So that a lesson to learn. I think its drawing some current from my mac mini and causing it to shut down. Time to buy the $30 Belkin HUB well worth it, a friend have one and no problem on sleep mode.
     

Share This Page