why does my Mac speak to me?

Discussion in 'Mac Pro' started by gr8gatzby, Jan 28, 2009.

  1. gr8gatzby macrumors member

    Joined:
    Jul 10, 2001
    Location:
    Charlotte, NC
    #1
    When I upgraded to 10.5.6 my mac pro started speaking to me, but only at the login screen. There appears to be no on/off setting in the control panel. The Mac speaks each letter as I type it for the user field, and something indecipherable for the password field. Any ideas how to turn this off?
     
  2. leighonigar macrumors 6502a

    Joined:
    May 5, 2007
    #2
    That is odd. And you're sure that voiceover isn't turned on in universal access? In any of the accounts you use. I imagine it's some variation on this.
     
  3. gr8gatzby thread starter macrumors member

    Joined:
    Jul 10, 2001
    Location:
    Charlotte, NC
    #3
    voice is off in universal access.
     
  4. jjahshik32 macrumors 603

    Joined:
    Sep 4, 2006
  5. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #5
    why does my mac speak to me?

    If it's not insulting you, then I'd say don't worry about it.
     
  6. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #6
    You've just had a psychotic episode. No software update can fix that, sorry.
     
  7. fleshman03 macrumors 68000

    fleshman03

    Joined:
    May 27, 2008
    Location:
    Sioux City, IA
    #7
    Reboot! Reboot!!!!
     
  8. Egoist macrumors newbie

    Joined:
    Jan 19, 2009
    #8
    You can try to reset the PRAM, but honestly I'm not sure it will help.
     
  9. gr8gatzby thread starter macrumors member

    Joined:
    Jul 10, 2001
    Location:
    Charlotte, NC
    #9
    thanks everyone for the input, but the problem persists...
     
  10. atszyman macrumors 68020

    atszyman

    Joined:
    Sep 16, 2003
    Location:
    The Dallas 'burbs
    #10
    Is your normal account the Admin/only account on the machine? Is it possible some other account has Universal access turned on and since the login screen has to be accessible for all that it will speak if only one of the accounts has it on?
     
  11. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
  12. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #12
    because it loooooves you!

    Check the running processes for anything resembling voicing.
     
  13. gr8gatzby thread starter macrumors member

    Joined:
    Jul 10, 2001
    Location:
    Charlotte, NC
    #13
    so the system updated ilife and quicktime and now there's no more login voiceover. this is odd.
     
  14. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
  15. wheezy macrumors 65816

    wheezy

    Joined:
    Apr 7, 2005
    Location:
    Alpine, UT
    #15
    Most jokes on these forums make me smirk, this however, was comic genius. The best way to take comic advantage of the situation. :D
     
  16. tom. macrumors 6502

    tom.

    Joined:
    Nov 9, 2007
    Location:
    UK
    #16
    Fantastic! This film is a classic.

    Take it to the Apple store, I'm sure they would love to hear it. :)
     
  17. Stuart J Sykes macrumors newbie

    Joined:
    Feb 4, 2009
    Location:
    Barnsley
    #17
    Your MAC is speaking to you because you have the "speak at login" turned on.
    The way to turn it off is:
    System Preferences - System - Accounts
    If your Login section is locked (bottom left) unlock it with your password
    Click the Login Options (not Login Items)
    Untick "Use voiceover at login window"
    Click the lock again (if you want to lock it)
    DONE
     

Share This Page