Why does my streaming connection fail at life?

Discussion in 'Apple TV and Home Theater' started by donaldj, May 1, 2009.

  1. donaldj macrumors 6502

    donaldj

    Joined:
    Feb 26, 2008
    Location:
    Ontario, Canada
    #1
    Hello,

    I have a new AppleTV, and have some questions.

    I have had mixed results with my Windows PC streaming to the AppleTV.

    It connects fine, but when once it goes into sleep, and comes back to life, there are varying results as to whether or not it reconnects. Is there a sure fire thing i can do to ensure my Windows PC is always connected to my ATV? I have already disabled sleep, but i see that it does sometimes disconnects itself.

    Thanks!

    Donaldj
     
  2. kadeschs macrumors regular

    Joined:
    May 4, 2009
    #2
    I've been experiencing the same problem. It usually requires a re-start of ATV and sometimes even the PC to get things running again. This also happens when not putting the ATV to sleep but after finishing a stream. The connection is always on, but it's the share point that crashes. Hard-wired connection didn't fix the problem. I've just changed my Windows box over to a FreeNAS server. So far, it seems to be much better. I'll let you know when I find out a little more after a few days of usage.
     
  3. aidricksdad macrumors regular

    aidricksdad

    Joined:
    Dec 29, 2008
    Location:
    Round Rock
    #3
    i could NEVER EVER get my windows machine to stay connected to appletv...i gave up and got an imac
     
  4. kadeschs macrumors regular

    Joined:
    May 4, 2009
    #4
    Yeah, I was trying to determine if it's something with Micro$oft or the SMB share service on the ATV side. I've used FreeNAS for two days now (including putting the ATV to sleep), and I have had no dropped mounts thus far. I've connected FreeNAS via the SMB service so I'm thinking it must be something WinBlows is doing that the ATV SMB is having problems with.
     

Share This Page