Why does my YouTube search results look like this now??

Discussion in 'Mac Apps and Mac App Store' started by Ann P, Jul 5, 2009.

  1. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #1
    Please see attached screenshot. :confused:
     

    Attached Files:

  2. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
    #2
    Is there a "view full site version" button someplace?

    edit: oh, and try clearing your cache
     
  3. Ann P thread starter macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #3
    I emptied the cache but it was the same. Seems like 'Reseting Safari' did the trick though. Thanks, wouldn't have even figured it out without you!
     
  4. wwjoeyd macrumors newbie

    Joined:
    Nov 4, 2007
    Location:
    California
    #4
    same thing happening to me...

    any browser! not just safari....

    really pissin me off too
    ahh!!

    i cleared everything on every browser (safari, camino, firefox3)
     
  5. ruinfx macrumors 6502a

    Joined:
    Feb 20, 2008
    #5
    thats happened to me before. i fixed it by quitting and restarting the browser.
     
  6. ceezy3000 macrumors 6502

    ceezy3000

    Joined:
    Jan 10, 2009
    Location:
    The Valley!!
    #6
    this happens to me a lot of safari , it occurs less on firefox but still occurs. Its never occurred to me on ie though so ur answer might lie there
     
  7. Jisuo macrumors 6502

    Joined:
    Dec 4, 2008
    Location:
    Sweden
    #7
    That happens when the CSS for the site isn't loaded properly. Usually a refresh works for me.
     

Share This Page