Why does take longer now for Mac to 'sleep'?

Discussion in 'MacBook' started by Bret27, Mar 23, 2010.

  1. Bret27 macrumors member

    Joined:
    Mar 2, 2010
    #1
    When I hit 'sleep' in the apple icon in the top left of the desktop, my macbook takes about 20 seconds to actually turn over to sleep. Before, it would only take about 5 seconds to go into sleep mode. Recently, I did mess around with the System Preferences and that might have done something...any suggestions? Thank you

    Mac OS X
     
  2. Bret27 thread starter macrumors member

    Joined:
    Mar 2, 2010
    #3
    I don't think so. Leaning more towards no. It's been going to sleep right after I hit sleep though up until recently.
     
  3. Bret27 thread starter macrumors member

    Joined:
    Mar 2, 2010
    #4
    I installed it but I don't understand how to use it. A white box shows up on my desktop then a box pops up when I click it. That's it.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #5
    Have you tried the installer?

    Have you tried CMD+TAB to cycle through open applications? Sometimes programs hide behind windows.

    Or can't you open the Disk Image (.dmg) in the first place?

    In it is the installer, that you use to install the preference pane, which then resides in System Preferences > Other.

    Is this your first Macintosh?

    Then also have a look at the following links, as the information presented there might be helpful in your future endeavours into Mac OS X and could clear up initial confusion and may even prevent harm to your system or your files.

    http://www.apple.com/support/switch101/- text

    http://www.apple.com/findouthow/mac/- videos

    http://www.apple.com/support/mac101/- text

    http://support.apple.com/kb/HT1343-keyboard- shortcuts
     
  5. Bret27 thread starter macrumors member

    Joined:
    Mar 2, 2010
    #6
    But do you have an idea on why it all of a sudden takes 20 to sleep and not 5 seconds anymore? Is there something in System Preferences that can adjust that?
     

Share This Page