Why does the Apple logo have green lines on it?

Discussion in 'MacBook Pro' started by Galapp, Jun 16, 2010.

  1. Galapp macrumors regular

    Joined:
    Jan 27, 2008
    Location:
    Rio de Janeiro, Brazil
    #1
    My MacBook Pro started Experiencing this today... for the first time it completely crashed, and the screen got filled with green lines... I restarted it and when the Apple logo came up, it had some stripes in it, and won't start the system due to "System Failure" or something like that... I managed to get through it, but then it happened again and now it's for good. I can start the system, but when it comes to passing the Apple logo it just crashes and the screen is filled with green stripes. I wish I could screen shot it, but it mysteriously disappeared on my last attempt to turn the system on... and when it happens it just freezes the system...

    Any idea what could it be? please don't say Logic Board... lol
     
  2. I'mAMac macrumors 6502a

    I'mAMac

    Joined:
    Aug 28, 2006
    Location:
    In a Mac box
    #2
    Well its definitely not going to get better from the sound of it. Call Apple or go to the nearest apple store for an exchange. Oh yeah and its probably logic board.
     
  3. brdnboy macrumors regular

    Joined:
    Feb 25, 2008
    Location:
    Boulder, CO
    #3
    Does your macbook pro have the NVIDIA 8600M GT? If so, this sounds like the culprit. Lucky for you if it has it though, Apple will replace the logic board at no cost to you.
     
  4. Galapp thread starter macrumors regular

    Joined:
    Jan 27, 2008
    Location:
    Rio de Janeiro, Brazil
    #4
    yea I actually do have the NVIDIA 8600M GT... it was back then offered for the middle price (2500) model...
     

Share This Page