Why does the backlight for the keys on my MBP keep going off?

Discussion in 'Mac Basics and Help' started by regulusblack, Mar 17, 2010.

  1. regulusblack macrumors member

    Joined:
    Mar 15, 2010
    #1
    It keeps randomly going off and on even in the middle of me typing. Why does it do that, and how can I change it?

    Also--does anyone know why the brightness buttons aren't working? Thanks! :)
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    1. Illuminate keyboard in low light situations
    [​IMG]

    2. This is ticked.
    [​IMG]


    PS: If you want no automatic keyboard backlight and the brightness keys to work, image 1 is the one it has to look like.

    Did that work?


    Also have a look at the following links, as the information presented there might be helpful in your future endeavours into Mac OS X and could clear up initial confusion and may even prevent harm to your system or your files.

    http://www.apple.com/support/switch101/ - text

    http://www.apple.com/findouthow/mac/ - videos

    http://www.apple.com/support/mac101/ - text

    http://support.apple.com/kb/HT1343-keyboard - shortcuts
     
  3. regulusblack thread starter macrumors member

    Joined:
    Mar 15, 2010
    #3
    How do I get to the page you posted? I went to system preferences and there are options for Keyboard and for Mouse, but not for Keyboard & Mouse. And I'll definitely look at those sites as soon as I get a chance!
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    System Preferences > Keyboard.

    You can also use the search box in System Preferences.
    [​IMG]

    Keyboard and Mouse was under Mac OS X 10.5 and prior, in 10.6 it was divided into Keyboard and Mouse.
     
  5. regulusblack thread starter macrumors member

    Joined:
    Mar 15, 2010
    #5
    Yes! I got it! When I went to Keyboard, Keyboard Shortcuts were showing instead of the options you showed me. Thanks so much for your help!
     

Share This Page