Why doesn't "Help" function?

Discussion in 'Mac Basics and Help' started by solbergg, Dec 20, 2008.

  1. solbergg macrumors newbie

    Joined:
    Dec 19, 2008
    #1
    Hey all,

    Something very peculiar is happening with my new macbook and I was hoping somebody could shed some light on this. When I try to type in a question in the Help menu it lists a bunch of related topics. When I try to click on one of these topics, nothing happens. I have tried single clicking, double clicking, ctrl-clicking, and command-clicking to no avail and am now extremely frustrated :( Any tips would be greatly appreciated!
     
  2. hughvane macrumors 6502

    hughvane

    Joined:
    Aug 25, 2008
    Location:
    Banks Peninsula, New Zealand
    #2
    Three things:
    1. What OS version are you using?
    2. Are you using Help from Finder?
    3. Can you post a screenshot of the Help window you're using?
     
  3. solbergg thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #3
    I went to try it again to get the screen shot and it actually worked this time around. I guess this was just a (hopefully) one time fluke. Thanks for trying to help though!
     
  4. spunklemonkey macrumors member

    Joined:
    Dec 15, 2008
    #4
    exactly the same thing happened to me, click the links, nothing happens. Its from using the help menu just normally, like with no programs running, apples menu. It then worked next time? Im not sure if that help is online so maybe it needs to connect or i had just done a big update, so i thought it was that slowing it down. Not sure really.
     

Share This Page