Why doesn't QuickPwn work for me?

Discussion in 'iPod touch Hacks' started by ThugZilla, Feb 1, 2009.

  1. ThugZilla macrumors regular

    Joined:
    Nov 27, 2008
    #1
    I've tried QuickPwn atleast five times, and each time it says it was successful, but it always gets stuck on the Apple logo. What am I doing wrong, and how can I successfully jailbreak?
     
  2. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #2
    What iPod do you have?
     
  3. ThugZilla thread starter macrumors regular

    Joined:
    Nov 27, 2008
    #3
    1st Gen 8GB iPod Touch
     
  4. bobfitz14 macrumors 65816

    bobfitz14

    Joined:
    Oct 14, 2008
    Location:
    Massachusetts
    #4
    make sure you're using the right version of QuickPWN.
     
  5. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #5
    Upgrade to 2.2.1 and use this. If you're a Mac user then use this.
     
  6. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #6
    The non-torrent download links are usually quicker. Otherwise, I agree, this should work.
     
  7. Clete2 macrumors 65816

    Clete2

    Joined:
    Sep 20, 2008
    Location:
    Bloomington, Illinois
    #7
    Same problem here.
    iPhone 3G 16GB. 2.2.1

    Reboots and is stuck on Apple logo. I think it's a constant reboot issue because it will vibrate twice like it normally does when it boots.. but it will vibrate twice once every 3 minutes or so.
     
  8. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #8
    Those were the official programs from the Dev Team, which I always recommend people use. :)
     
  9. iSaygoodbye macrumors 6502a

    iSaygoodbye

    Joined:
    Jan 2, 2009
    Location:
    a boat
    #9
    after its done and quickpwn says it werked open itunes and wait a bit and your ipod should restart thats what i do kthxbai :D
     
  10. sharp65 macrumors 6502

    Joined:
    Sep 7, 2007
    #10
    I actually had the same problem, latest version of quickpwn on my 1st gen ipod touch with 2.2.1 firmware. I've tried it two times and both times it won't go past the apple boot logo after the jailbreak finishes. I've just restored back to normal for now, maybe there's a known issue.
     
  11. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #11
    Are you sure you had the latest version of QuickPwn? It's 2.2.5, not 2.2.1.
     
  12. sharp65 macrumors 6502

    Joined:
    Sep 7, 2007
    #12
    Yep, I'm sure. I was referring to my ipods firmware being 2.2.1. I've downloaded two different versions just in case. I'll probably give it one more try then put it off for a little while.

    edit: Finally got it working. I restored back to apples 2.2.1 firmware. I then jailbroke it using 2.2.1 of quickpwn before syncing any of my music/apps and it worked.
     

Share This Page