Why i can't watch that clip ??


Huked on Fonick

macrumors 6502
Jul 16, 2002
300
0
1 Loop
Huh?

Are u have a problem with quicktime showing videos in webpages or final cut pro? Im confused?


What version of quicktime are you using? Try getting quicktime 7. If you have quicktime 7 then check your settings.
 

Majid Bin Sawad

macrumors newbie
Original poster
Jun 20, 2005
9
0
I have problem with quicktime showing videos in webpages ..

And

I already have QT 7 , So which setting must i change it.



Thanks for your help ..
 

munkle

macrumors 68030
Aug 7, 2004
2,580
0
On a jet plane
Seems to work dandy for me.

Make sure you have the latest Quicktime (v.7.0.1) installed. If that still doesn't work, check that you have the relevant QuickTime plugins installed for use with the internet, go to Library/Internet Plug-Ins and there you should be two Quicktime plugins (QuickTime Plugin.webplugin & QuickTime Plugin.plugin) which should allow you to play QuickTime movies in your browser.
 

ezkimo

macrumors regular
Sep 12, 2002
216
0
Majid Bin Sawad said:
Hi all..

Alwyes when i tried run any video clip on any web site i can't see any thing , I know the problem coming from QT but how can i solve it ..

you can try with this page:

http://www.apple.com/finalcutstudio/finalcutpro/quicktours/


This snapshot fro my problem..
I had the same issue, as did a bunch of people on the Apple support forums. I think Apple messed up the installer for computers configured a certain way. I fixed it by downloading the quicktime downgrade from apple.com then reinstalling the update.


edit: here is the downgrade: http://www.apple.com/support/downloads/quicktime652reinstallerforquicktime701.html
 

Majid Bin Sawad

macrumors newbie
Original poster
Jun 20, 2005
9
0
Hi all ..

I found solution and i know it is not complete but it's enough for me.

I used FireFox to play that movies and it's OK.

But if any one know why them not working well with safari please tell us ..


Thanks alots..