Why is autocorrect adding an "a" between capitalized words?

Discussion in 'iOS 8' started by ipedro, Feb 4, 2015.

  1. ipedro macrumors 68040

    ipedro

    Joined:
    Nov 30, 2004
    Location:
    Toronto, ON
    #1
    An annoying quirk has developed with autocorrect adding an a between capitalized words. If I type Toronto Raptors, an a will be added in automatically making it Toronto a Raptors.

    Is anybody else experiencing this? Is there a fix?
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    I just typed what you said and it didn't insert an A for me between the words.
     
  3. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #3
    Autocorrect can develop some little wonky quirks here and there. Pretty annoying, but it pretty much will always happen, unfortunately. Just a matter of time. Anyway, to fix it, go to Settings>General>Reset>Reset Keyboard Dictionary.
     
  4. Natzoo macrumors 65816

    Natzoo

    Joined:
    Sep 16, 2014
    Location:
    Not sure where i am
    #4
    whenever i type lol, it goes to LOL, and its annoying and i have shortcuts off.
     
  5. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #5
    "LOL" is an acronym, it's supposed to be capitalized.
     
  6. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #6
    it's not standard/default behaviour for it to capitalise 'lol'
     
  7. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #7
    Ah, you're right. In that case the advice posted above should stop it:

     
  8. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #8
    I just tried the above tip as my autocorrect was not very. Let's see how it works now. :)
     

Share This Page