Why is it impossible for Time Machine to work with Mavericks server?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by pprior, May 20, 2014.

  1. pprior macrumors 65816

    Joined:
    Aug 1, 2007
    #1
    I've had a mini server for several years. Since upgrading to Mavericks I -=CANNOT=- get time machine to reliably back up.

    I am running latest server OS on the mini-server, and latest update of Mavericks on machines.

    I've tried everything I can think of including reinstalling the server OS, wiping all backups completely from the attached drives, nothing works.

    What happens:

    I select network disk on remote machine, it states "enter your name and password for the server so that time machine can access it"

    I do that, and then I get:

    Time machine can't access the backup disk "backups-1" The operation couldn't be completed (OSStatus error 2.)





    It shouldn't be difficult to just use a server for time machine backup - that's basically ALL this computer needs to do!
     
  2. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #3
    that is interesting. I am using a mac mini with mavericks server to backup 5 Macs here at home with Time Machine.
     
  3. peterlemer macrumors newbie

    Joined:
    Nov 27, 2014
    #4
    error 2 solution

    I was stuck with error 2, and after much experimentation and googling, when I logged in to Time Machine as admin rather then User, it worked immediately.

    pete
     

Share This Page