Why Is "Line In" not an option in my Sound Preferences?

Discussion in 'Digital Audio' started by 23blake23, Jan 2, 2011.

  1. 23blake23 macrumors newbie

    Joined:
    Jan 2, 2011
    #1
    I have a 2 GHz PowerPC G5 running OS X 10.5.8. I want to record my electric guitar with Garage Band '08. When I go to System Preferences and go to the Sound preferences to select the audio input, only "Internal microphone" is available as an option. There's an audio input jack on the back of the computer, so why is "Line in" not available for me to select?

    Everything I'm looking up online says that all I need to do is select "Line in" in the Sound preferences, but it isn't available to me. How do I add "Line in" as an option?
     
  2. justaregularjoe macrumors 6502

    Joined:
    Nov 28, 2008
    #2
    Try plugging in the guitar first. It may need to be stimulated (totally not the right word) to get recognized.
     

Share This Page