Why is my email "zoomed out" by default? Anyone know?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by eyespii, Feb 16, 2010.

  1. eyespii macrumors 6502

    Joined:
    Mar 8, 2008
    #1
    so every few days, my iphone's inbox will do this thing where it loads all emails "zoomed out" by default. In other words, the text appears super small on one side of the screen, and i have to double tap to zoom in in order to read anything. Sometimes, it won't even let me zoom in, which is even more frustrating. Restarting the phone usually fixes it, but I was wondering if anyone here knew why this was happening, or any other ways to fix it?

    I'm syncing my inbox w/ gmail as exchange, if that helps.

    Thanks!
     
  2. X5-452 macrumors 6502

    X5-452

    Joined:
    Feb 16, 2006
    Location:
    Calgary, Canada
    #2
    I'm not too sure why it does that, but it happens to me as well so you're not alone.
     
  3. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #3
    Yeah the same thing has been happening to me. Sometimes it automatically adjusts itself and sometimes it doesn't. Quite annoying to be honest but whatever
     
  4. dfeigenbaum1 macrumors member

    Joined:
    Jan 27, 2010
    #4
    Mail, contacts...

    Go to settings,go to Mail, contacts, calender, scroll down, minimum font size, pick a larger size!!!!
     
  5. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #5
    This doesn't exactly help because the Mail should automatically adjust emails to fit the screen. The problem is that its not doing it all the time, not the font size
     
  6. dfeigenbaum1 macrumors member

    Joined:
    Jan 27, 2010
    #6
    I had the same problem, worked for me, try a hard re-set!!!! I also did that!!
     
  7. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #7
    I get this based on WHERE the message came from.

    Things from Google or Mobile Me accounts are fine. Things from corprate outlook accounts tend to be formatted terribly...you have to scroll left and right just to read anything.

    But no, it doesn't come and go based on time.
     
  8. eyespii thread starter macrumors 6502

    Joined:
    Mar 8, 2008
    #8
    I think it has to do with the iphone "forgetting" to zoom back in after opening up a big html email. All my mail is sync'd to gmail, so it shouldn't be an issue of where the email is coming from.
     
  9. jamwin macrumors newbie

    jamwin

    Joined:
    Sep 25, 2007
    Location:
    Canada
    #9
    Annoying indeed

    I've heard this is because the sender of html mail controls the settings. The ONLY thing I hate about the iPhone is having to scroll back and forth to proofread my replies to html emails when the scrollbars are there and I can't resize the fonts or window to see the entire reply in one place.

    Has anyone found a fix for this?
     

Share This Page