Carrier Why is my iPad showing the Safari pages I have open on my iPhone?

Discussion in 'iPad' started by sola77, Nov 13, 2014.

  1. sola77 macrumors member

    Joined:
    Sep 18, 2014
    #1
    Why is my iPad showing the Safari pages I have open on my iPhone?
    When I go into the open Safari tabs on my iPad, the very bottom says "iPhone" and has the pages currently open on the iPhone.

    I use the same apple ID for both, but I don't want to see what is open on the iPad. My fiance uses it during the day..

    How do I turn this off?
     
  2. Kendo macrumors 68000

    Joined:
    Apr 4, 2011
    #2
    Go to the iPad and go to Settings, iCloud, and uncheck Safari on the iPad.
     
  3. mercuryjones macrumors 6502a

    Joined:
    May 31, 2005
    Location:
    College Station, TX
    #3
    Trying to do some private surfing, are we?
     
  4. jabingla2810 macrumors 68020

    Joined:
    Oct 15, 2008
    #4
    But then Bookmarks won't sync.

    I think the best solution if you need to visit websites you don't want others to see is to install Chrome.

    Use Chrome when you want to, let's say, buy that secret birthday present, or without wanting to get too graphic, choke the chicken.
     
  5. Kendo macrumors 68000

    Joined:
    Apr 4, 2011
    #5
    I think the OP's point is that the fiance is browsing Safari on the iPad, and he/she can see whatever they are doing on their iPhone.
     
  6. jabingla2810 macrumors 68020

    Joined:
    Oct 15, 2008
    #6
    I understood the OP's question just fine, thats why I suggested to use Chrome.

    Your suggestion would also disable bookmark syncing, which he may not want to loose.
     
  7. virginblue4 macrumors 68000

    virginblue4

    Joined:
    Apr 15, 2012
    Location:
    United Kingdom
    #7
    I'm pretty sure using private browsing in Safari would work.
     
  8. haruhiko macrumors 68040

    haruhiko

    Joined:
    Sep 29, 2009
  9. furbzv1 macrumors 6502a

    furbzv1

    Joined:
    Sep 17, 2014
    #9
    both Chrome and Safari have private browsing.. use that instead
     

Share This Page