Why is my iPhone showing the Safari pages I have open on my iPad?

Discussion in 'iOS 8' started by sola77, Nov 13, 2014.

  1. sola77 macrumors member

    Joined:
    Sep 18, 2014
    #1
    When I go into the open Safari tabs on my iPhone, the very bottom says "iPad" and has the pages open on the iPad.

    I use the same apple ID for both, but I don't want to see what is open on the iPad. My fiance uses it during the day..

    How do I turn this off?
     
  2. sethlution macrumors regular

    Joined:
    Dec 13, 2011
    #2
    It's part of iCloud. I guess you can turn it off in Setting->iCloud->Safari
     
  3. caligurl macrumors 68030

    caligurl

    Joined:
    Jun 8, 2009
    Location:
    socal
    #3
    it will also show you the tabs open on your ipad... i love this feature! i use it all the time!
     
  4. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
  5. andyw715 macrumors 6502a

    Joined:
    Oct 25, 2013
    #5
    I think, if you want some but not all tabs to do that you can switch to private mode.
     
  6. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #6
    Under Settings > Handoff & Suggested Apps > Handoff

    Had the same issue between my Mini and wife's iPad.
     
  7. SnowDX macrumors 6502

    Joined:
    Jun 30, 2010
    Location:
    The Great White North
    #7
  8. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #8
    Sounds like someone is looking at naughty sites
     
  9. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #9
    ouch. Nailed! lol:D
     

Share This Page