Why is my mail not deleting email?

Discussion in 'iOS 9' started by GluttonySama23, Sep 22, 2015.

  1. GluttonySama23 macrumors newbie

    GluttonySama23

    Joined:
    Apr 10, 2012
    Location:
    Bluffton
    #1
    I am sorry if this is a repost but I select mail that I do not want in the app and delete it. Once you do that this appears. I do not know why, I deleted my email accounts and added them anew. Still same problem. Had it since iOS 9 beta 4 I sent an email about it already. I am on iOS 9.1 beta 1.

    Thanks!
     

    Attached Files:

  2. MacNewbie03 macrumors regular

    MacNewbie03

    Joined:
    Jul 3, 2007
    Location:
    Hicksville, OH (Northwest Ohio)
  3. GluttonySama23 thread starter macrumors newbie

    GluttonySama23

    Joined:
    Apr 10, 2012
    Location:
    Bluffton
    #3
    Yes. Is that a problem?
     
  4. MacNewbie03 macrumors regular

    MacNewbie03

    Joined:
    Jul 3, 2007
    Location:
    Hicksville, OH (Northwest Ohio)
    #4
    No, you just have to tell the Mail app where the folders are on the server. Here's how to do it:

    1. Go to Settings -> Mail, Contacts, Calendars -> Choose the account you want to edit.
    2. Tap Account.
    3. Tap Advanced
    4. Under Mailbox behaviors, this is where we map the folders on the phone to the folders on the server. 'For example tap Deleted Mailbox, then under on the server tap trash.
    5. Repeat step 4 for any other folders you want to map.
     
  5. GluttonySama23 thread starter macrumors newbie

    GluttonySama23

    Joined:
    Apr 10, 2012
    Location:
    Bluffton
  6. GluttonySama23 thread starter macrumors newbie

    GluttonySama23

    Joined:
    Apr 10, 2012
    Location:
    Bluffton
    #6
    Wanted to let you know that once I did this it worked till Friday morning. I did the process again and it didn't work any more. The mail that I was deleting was not being deleted but just being read. So I have no clue what to do now.
    Thanks for the help.
     
  7. MacNewbie03 macrumors regular

    MacNewbie03

    Joined:
    Jul 3, 2007
    Location:
    Hicksville, OH (Northwest Ohio)
    #7
    Under the advanced settings, scroll down to IMAP path prefix. Type in INBOX

    Hope this helps
     
  8. GluttonySama23 thread starter macrumors newbie

    GluttonySama23

    Joined:
    Apr 10, 2012
    Location:
    Bluffton
    #8
    I do not know what is wrong, but the message still appears, on all inboxes. Aol, Hotmail, Live accounts.

    Thank you for the help.
     
  9. GluttonySama23 thread starter macrumors newbie

    GluttonySama23

    Joined:
    Apr 10, 2012
    Location:
    Bluffton
    #9
    I found the FIX!!!!!!!

    I had to delete all my three emails, and add them back. But the kicker is that my Hotmail, and Live accounts where under a different email tab like MSN, or something before iOS 7 came out and they changed it to Outlook. So once I put everything back in the Outlook parts is what was needed, waited a bit and it works. No more message!

    Once again Thank You for the help man!!
     
  10. MacNewbie03 macrumors regular

    MacNewbie03

    Joined:
    Jul 3, 2007
    Location:
    Hicksville, OH (Northwest Ohio)

Share This Page