Why is part of my Front Row in German?! (Leopard)

Discussion in 'macOS' started by Chris Welch, Oct 26, 2007.

  1. Chris Welch macrumors 6502

    Joined:
    May 28, 2007
    Location:
    New York
    #1
    [​IMG]

    This is what I see in the Music section of Front Row. I don't understand. All of my localization settings are set as United States.

    Does anyone have any ideas? Is there a string or setting in Front Row I need to fix? From what I can tell, the listings it is pulling are also from a foreign store.
     
  2. dr_lha macrumors 68000

    Joined:
    Oct 8, 2003
  3. Chris Welch thread starter macrumors 6502

    Joined:
    May 28, 2007
    Location:
    New York
  4. dr_lha macrumors 68000

    Joined:
    Oct 8, 2003
    #4
    Zeit zum Erlernen der deutschen Sprache.

    EDIT: In another thread someone is reporting they're getting iTunes links in Japanese, so I guess this is a bug.
     
  5. mrfreezetas macrumors newbie

    Joined:
    Oct 27, 2007
    #5
    And mine is in Chinese or Japanese.
    All settings are correct, so do not know what is happening.
     
  6. ElCambo macrumors regular

    Joined:
    Mar 2, 2007
  7. NicP macrumors 6502

    Joined:
    Jun 14, 2005
  8. SirCrumpet macrumors regular

    SirCrumpet

    Joined:
    Jun 9, 2007
    Location:
    Brisbane, Australia
    #8
    Yarp, mines in japanese too.

    iTunes store is set to Australia and language settings is set to English (Australia)
     
  9. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  10. Wayfarer macrumors 65816

    Wayfarer

    Joined:
    Jun 15, 2007
    #10
    That's weird. My front row seems to be normal.
     
  11. REBELinBLUE macrumors regular

    Joined:
    Oct 2, 2007
    Location:
    London, UK
    #11
    Mine was in Spanish.

    I found that logging into my iTunes account and then deleting the front row preferences file from ~/Library/Preferences fixed it
     
  12. NicP macrumors 6502

    Joined:
    Jun 14, 2005
    #12
    Thanks, signing out of iTMS and back in again, then killing the front row process and deleting the preference file seams to have fixed it :)
     
  13. mrfreezetas macrumors newbie

    Joined:
    Oct 27, 2007
    #13
    Tried the same and all is working fine now.
    Thanks
     
  14. ElCambo macrumors regular

    Joined:
    Mar 2, 2007
    #14
    So what do I do, I don't have an itunes account.
     
  15. foidulus macrumors 6502a

    Joined:
    Jan 15, 2007
    #15
    Is apple not so subtly suggesting

    that we monolinguals learn another language(chosen by Apple of course :p)
     
  16. ElCambo macrumors regular

    Joined:
    Mar 2, 2007
    #16
    Can someone please give me a detailed walkthrough on how to fix this? Thanks
     
  17. macfan881 macrumors 68020

    Joined:
    Feb 22, 2006
    #17
    Right here points to the quote
     
  18. nineteentwelve macrumors regular

    Joined:
    May 31, 2007
    Location:
    Shrewsbury, UK
    #18
    After doing the suggested above, it's gone from the US localisation to French. Oh well, I'll keep trying for the UK.
     
  19. REBELinBLUE macrumors regular

    Joined:
    Oct 2, 2007
    Location:
    London, UK
    #19
    Yeah I noticed last night that mine is now US. :|
     
  20. ElCambo macrumors regular

    Joined:
    Mar 2, 2007
    #20
    can anyone help me with this, im still havign the problem.
     
  21. Inspiratron macrumors newbie

    Joined:
    Jul 28, 2006
    #21
    On my MacBook Pro 2.2ghz, it's fine in English (Canadian iTunes Store), but on my mother's computer of exactly the same config, it's in german (see first post). Note: I performed a clean install of Leopard on my machine (the one in English) while my mother's was upgraded using the standard "Upgrade" option from Tiger.
     
  22. comptr macrumors 65816

    Joined:
    Oct 25, 2007
    Location:
    Arizona
  23. D3nZ macrumors member

    Joined:
    Oct 16, 2007
    Location:
    Edmundston, N-B, Canada
    #23
    Yeah same thing for me, my Store is set for Canada and I still have the german thing on top.
     

Share This Page