Why is quicktime so friggin' lousy on the iPad, it's just awful?!

Discussion in 'iPad' started by iPhoney:), Oct 12, 2010.

  1. iPhoney:) macrumors member

    Joined:
    Jan 15, 2009
    #1
    Whenever I try to watch a video on youtube it'll play the first minut or two perfectly and then it will freeze the video with the little bar at the bottom still moving without it, after a few minutes it MIGHT unfreeze itself and when it does, it automatically fast forwards at rapid speed to wherever the bar happens to be at the time which causes me to have to miss a great deal of the video I happen to be watching, why does it do this, flash on my laptop works perfectly so it's definitely not my wifi, and even when the flash does happen to freeze and/or buffer it always retains my exact spot in the video. I haven't been able to watch a full, uninterrupted video on my iPad since I got it 6 months ago, I tried to watch the D8 video of Steve Jobs and James Cameron on the All things digital website but since it was using Quicktime, I ended up having to watch it on my laptop in flash instead. :mad: And I hate flash, but quicktime on the ipad is just awful to have to deal with!
     
  2. mKTank macrumors 68000

    mKTank

    Joined:
    Jul 2, 2010
  3. hcho3 macrumors 68030

    Joined:
    May 13, 2010
    #3
    Calm down. I don't have any issues with my Quick time player on iPad...
     
  4. iPhoney:) thread starter macrumors member

    Joined:
    Jan 15, 2009
    #4
    Well, unfortunately 4.2 won't be available for the iPad for another month or so :rolleyes: Apple better make it worth the wait....
     
  5. Tom G. macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
  6. Chip NoVaMac macrumors G3

    Chip NoVaMac

    Joined:
    Dec 25, 2003
    Location:
    Northern Virginia
    #6
    Happy to hear that you have no issues... but I do regardless of the number of tips on how to get to work better.
     
  7. mKTank macrumors 68000

    mKTank

    Joined:
    Jul 2, 2010
    #7
    A stable 4.2 build has been out for 2 weeks now. Doesn't require having a developer account (if you update.)

    If you want a problem fixed, fix it.
     
  8. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #8
    I havent had this problem at all. All my YouTube videos play just fine. Some of them were quite long at 10+ minutes. I also watch videos from All Things Digital website. No problems at all on 4.2 betas or 3.2.2. Maybe try restoring it?
     

Share This Page